Page 1 of 1

Loopmash version 1

Posted: Fri Jul 28, 2017 8:52 pm
by Mattilo
How do I get Loopmash version 1 these days?
Only downloading and using Cubase 5?
Thanks for reply!!

Re: Loopmash version 1

Posted: Fri Jul 28, 2017 9:17 pm
by Romantique Tp
You'll have to use an old version of Cubase, but there's no reason to use Loopmash 1 because Loopmash 2 is fully backwards compatible and it's capable of all of the same things.

Re: Loopmash version 1

Posted: Sat Jul 29, 2017 8:22 am
by Mattilo
Thank you Tp for your answer.
I fell in love with the 1. It's simpler than the other, and I am a beginner...
I wonder where to get Cubase 5, given that there's no download link in the Steinberg support pages...

Re: Loopmash version 1

Posted: Sat Jul 29, 2017 9:36 am
by Romantique Tp
The only difference is that Loopmash 1 has slightly fewer controls, it's not any easier to use than 2. 95% of the controls in 2 are where they used to be in 1, or very close. No reason to use a far inferior version of Cubase just for this.