Page 1 of 1

Cannot install the Grand 2

Posted: Sat Sep 03, 2011 11:36 am
by Toneshed
Hello,

I need to re-install the Grand 2 due to an OS update (W7x64). I got the original disk but now I get a message that "other processes prevent the installation to continue" and I have to reboot. It seems licenser related.

I tried to find more recent the Grand 2 installer files on the Steinberg site but they do not appear in the downloads, neither the archive sections.

What can I do?

Thanks!
Erwin

Re: Cannot install the Grand 2

Posted: Thu Sep 08, 2011 8:08 pm
by Toneshed
OK, when you are in the archives, you have to go one level up where a directory "download" reveals itself.
This contains the Grand 2 files. No idea why this is organised like this, because obviously this folder is not browsed when searching for downloads via the website.

Re: Cannot install the Grand 2

Posted: Fri Sep 09, 2011 10:16 am
by Chris Beuermann
Hello,


The Grand 2 is not available as a download. On our servers are only updates. Please notice that The Grand 2 is not supported by us on Windows 7. In this case I would recommend to upgrade to The Grand 3 http://www.steinberg.net/en/shop/buy_pr ... and-3.html

Please have also a look here http://steinberg.net/forum/viewtopic.ph ... 100#p37461

Cheers,

Chris

Re: Cannot install the Grand 2

Posted: Fri Sep 09, 2011 12:17 pm
by Toneshed
Hi Chris,

Thanks for your reply!
I still have the content files on my system. Do the updates install in this case?
Does "not supported" mean: "will not function"?

Otherwise the only option would be to upgrade...


Erwin

Re: Cannot install the Grand 2

Posted: Mon Sep 19, 2011 9:09 pm
by mannicz
Hi there

I had this exact same problem trying to install onto Win7 64bit with The Grand 2 update version that wouldn't let you get past that benighted error message. Download an update, eg
http://www.steinberg.net/en/support/uns ... and_2.html
which I got from google, because Steinberg seem to have left it as an orphan page which has no links on their site. You will get the same error during installaton, but it will then let you continue to install the update. All you need do then is to manually copy over the content files and fire up The Grand 2 and right click somewhere on the GUI and point it at the content (don't go inside the content folder) and you're off.

Good luck!