HSO instr settings not loading in Halion Sonic SE instrument

For users of legacy Steinberg VST Instruments | VST Effects software
Post Reply
CzechMate
New Member
Posts: 3
Joined: Mon May 02, 2011 11:58 pm
Contact:

HSO instr settings not loading in Halion Sonic SE instrument

Post by CzechMate » Sun Jun 12, 2011 6:25 pm

Hi,

I bought C6 and installed the new 24-bit HSO instrument set. Everything was working fine for months but since a week or two ago, I cannot see HSO instrument settings (the "Edit" tab with brown background) in the Halion Sonic SE instrument settings window. That's the window when you select a track and click on "Edit Instrument". This applies for only newly added HSO instruments. The settings for the new HSO instruments I add are same for those HSO instruments that are already in the project and working.

To see what I mean, please see the screenshots below.

Working:
http://download.martintomsik.com/hso-ok.png

Not working:
http://download.martintomsik.com/hso-bad.png

Except this, the HSO instruments work without any issues, but I badly need to change value of "Expression Controller" to "Velocity" for an HSO instrument but I don't know where else I can achieve this than in the HSO settings part.


I have upgraded my C6 to version 6.2 recently and then I bouth HALion Sonic (full version).
Could this be causing the issue?

Thank you!

Martin
Cubase 6.5.1 64 bit | HALion Symphonic Orchestra 1.5 | HALion Sonic | Sequel 2 | EWQL Hollywood Strings Diamond | EWQL Complete Composers Collection | M-Audio Keystation Pro 88 MIDI keyboard | Laptop Intel i7-3740QM CPU @ 2.70 GHz, 32GB RAM, 2x240GB SSD, 3TB external USB3 HDD | Windows 8 Pro64 bit

fanboy
New Member
Posts: 2
Joined: Sat Aug 06, 2011 11:53 pm
Contact:

Re: HSO instr settings not loading in Halion Sonic SE instrument

Post by fanboy » Sat Aug 27, 2011 6:30 am

Hi,

I just started having the same issue. Any new HSO sound bank I add leaves the 'edit' panel blank for ALL the instruments that were loaded. Pretty hard to change expressions etc.

This is occurring on Mac OS X 10.6 using Cubase 6.0.3 and running the C6 trial version of Halion Symphonic Orchestra with Halion Sonic SE.

I have tried re-installing the HSO Trial Version, but that didn't seem to help.

The only workaround is to close the project and reopen it - which isn't really acceptable.

Any one have any other information on this?

Thanks,

Fanboy

fanboy
New Member
Posts: 2
Joined: Sat Aug 06, 2011 11:53 pm
Contact:

Re: HSO instr settings not loading in Halion Sonic SE instrument

Post by fanboy » Sun Aug 28, 2011 2:19 am

OK. I spent some time on this problem and I resolved it. The edit panel has been working fine for several hours now on both newly loaded sound files as well as older ones on multiple instances of Halion Sonic SE VST.

I'm on a MAC, so if you're on a Windows box, just do the equivalent.

I moved ALL the Halion Sonic SE files to a temporary location. This includes the files found in the following folders:

1. /Library/Application Support/Steinberg/Components ( should be Halion Sonic SE.vst3)
2. /Library/Application Support/Steinberg/Content/Halion/VST Sound/VST Sound - HSO ( all the *.vstsound files)
3. /Library/Application Support/Steinberg/Halion Sonic SE (includes Sub Presets).

I couldn't find anything under /<user>/Library since I hadn't set up any user presets yet.

I reinstalled the HOS Trial Version DVD with the Start Center App.

The only file I moved back from the temp location was Halion Sonic SE.vst3. ( since for some reason it wasn't installed.. or it might be installed by Cubase 6 - doesn't matter).

I also didn't see the install put files into #3 folder above. I didn't move back the originals, since I wanted to see what would happen without those files.

I started up Cubase 6 and loaded a project that have been giving me problems, which includes 2 instances of HSO with about 7 sound banks each.

Everything was working like expected.

I'll post if something goes amiss again, but hopefully that will do it.

Post Reply

Return to “Legacy Steinberg VST Instruments | VST Effects”

Who is online

Users browsing this forum: No registered users and 1 guest