MIDEX 8 with OSX 10.8 (Mountain Lion)

For users of legacy Steinberg hardware
Post Reply
Glennzone
New Member
Posts: 22
Joined: Fri Nov 25, 2011 10:08 pm
Contact:

MIDEX 8 with OSX 10.8 (Mountain Lion)

Post by Glennzone » Wed Jun 12, 2013 3:44 pm

I downloaded and installed the unsupported driver, but it's not working. Ever since upgrading from 10.6 (Snow Leopard) the OS does not see it.

Is anyone else having a similar problem ? At this time, I can't afford to replace it with another MOTU midi express 128.

I thought maybe it needs to have a clean de-install to get it recognized correctly, but I don't know how to do that in this case.

Can anyone help ?

Thanks,
Glennzone
Thanks,
Glennzone
S/W : Ableton Live Suite 8 (for MIDI only), Max6 (for custom devices), Lemur for iPad (worth every penny), Vienna Ensemble Pro5 (best VST host I've ever worked with), Komplete7, Komplete9, Superior Drummer 2
H/W : HP Elitebook 8560w laptop (dual quad core i7, 32GB RAM), MacMini 2009 (i5, 8GB RAM ), MacMini 2012 (Quad core i7, 16GB RAM)
Interfaces : iPad 1, MOTU midiExpress128, Steinberg Midex8, M-Audio ProFire2626, M-Audio FW410, 2 Launchpads, nanoKontrol, various MIDI controllers.
http://lico.drupalgardens.com

Guest

Re: MIDEX 8 with OSX 10.8 (Mountain Lion)

Post by Guest » Wed Jun 12, 2013 5:34 pm

64 bit ?

User avatar
curteye
External Moderator
Posts: 4722
Joined: Thu Dec 16, 2010 2:03 am
Contact:

Re: MIDEX 8 with OSX 10.8 (Mountain Lion)

Post by curteye » Thu Jul 18, 2013 2:29 am

Guest wrote:64 bit ?
Aloha and +1

Try running both the Mac and Cubase
(you did not say what version of Cubase) in 32 bit.

HTH (hope this helps)
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB-10.10x...../C5.5/6.5/7.5/CP8
MBP 3.0Gz......16GB-10.10x.../CP8

Location:
On the side of a volcano in the middle of the Pacific Ocean.

Glennzone
New Member
Posts: 22
Joined: Fri Nov 25, 2011 10:08 pm
Contact:

Re: MIDEX 8 with OSX 10.8 (Mountain Lion)

Post by Glennzone » Sun Feb 02, 2014 2:19 pm

I actually did get this working, and it's been working ever since. There are some occasional squirrelly issues that require me to reload the drivers, but that's only been a couple times, and only during the period I installed it. I believe they were mostly related to USB (multiple devices).

It was a UAYOR (Use At Your Own Risk) driver here on the Steinberg website, and btw, thank you Steinies. :-)
Thanks,
Glennzone
S/W : Ableton Live Suite 8 (for MIDI only), Max6 (for custom devices), Lemur for iPad (worth every penny), Vienna Ensemble Pro5 (best VST host I've ever worked with), Komplete7, Komplete9, Superior Drummer 2
H/W : HP Elitebook 8560w laptop (dual quad core i7, 32GB RAM), MacMini 2009 (i5, 8GB RAM ), MacMini 2012 (Quad core i7, 16GB RAM)
Interfaces : iPad 1, MOTU midiExpress128, Steinberg Midex8, M-Audio ProFire2626, M-Audio FW410, 2 Launchpads, nanoKontrol, various MIDI controllers.
http://lico.drupalgardens.com

Post Reply

Return to “Legacy Steinberg Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest