Page 1 of 1

Hypersonic

Posted: Sun Aug 14, 2016 12:11 pm
by MacBern
Warum läuft Hypersonic mit C5 64bit (ohne JBridge!!), aber in derselben Konfiguration nicht mit C7 oder C8?

Re: Hypersonic

Posted: Fri Nov 01, 2019 6:29 pm
by Denis van der Velde
It is a 32 bit plugin.
And you maybe need Jbbridge to run.

Re: Hypersonic

Posted: Sat Nov 02, 2019 9:45 am
by rescue21
Nein Cubase 7 und 8 brauchen keine Bridge. Du musst nur die dll von Hypersonic in den richtigen x86 Plugin Ordner legen. eventuell einen neuen erzeugen in C: /Programme(x86)/ VST Plugins und C7 und C8 im Plugin Manager diesen Ordner mitteilen.