If your thinking of buying a UR824, think twice. (FIXED ISSUE! 824 is solid)

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
philroyjenkins
New Member
Posts: 7
Joined: Tue Oct 16, 2018 7:18 pm
Contact:

If your thinking of buying a UR824, think twice. (FIXED ISSUE! 824 is solid)

Post by philroyjenkins » Fri Oct 19, 2018 6:11 pm

There looks to be a serious problem with the DSP mixer that doesn't let you utilize the line outs as sends outside of Cubase. I use Ableton and have configured outputs this way on many interfaces with no problems in the past.

I spent a good two hours dealing with their support who was nice enough to remote in and see if I missed any issues in setup. After a lot of trial and error, the end answer I got was simply that "There must be something wrong with Ableton." We had the outs working as sends in seconds within Cubase.

Cubase bypasses the DSP Mix in favor of its own more substantial routing panel. It is because of this that I believe the issue lies with the DSP software itself and the way it handles routing The Line Outs as Daw Outs.

I would love to be proven wrong but so far I have not. I have seen and commented on several other posts with users experiencing similar issues, none of them looking to have found any answers.


E: Ok so this was the issue. Finally I downloaded a 3rd Daw just to test the outputs and it works fine! That was weird I thought, must be something up with ableton.

So I went back in ableton and tried a few more things and it turns out the DAW outs on the UR824 have different names in ableton. I was going out of Line Out 7 which in the Ableton external audio effect menu is actually called Output 17 for some reason. not 7.

I feel like a dingus but I'm happy this is working.

peachy
Junior Member
Posts: 85
Joined: Sun Jul 24, 2011 7:13 pm
Location: Scotland
Contact:

Re: If your thinking of buying a UR824, think twice. (FIXED ISSUE! 824 is solid)

Post by peachy » Fri Oct 26, 2018 7:07 pm

Glad you got sorted.

My own confession.
Recently installed the Cubase 9.5.40 update (which has a few issues it must be said) unfortunately I also updated a couple of other things at the same time. Suddenly my UR824 started losing sync after about 20 mins, I thought my UR driver problems where back and it was the Cubase update, turns out it was the latest version of Intel's RST driver v16.7.0.1009... Uninstalled it, UR running sweet again. Which is more than I can say for the Cubase update.

Diagnosis courtesy of LatecyMon.
Intel i7 8700K @4.8, Intel Z370 , 32 gig corsair RAM, Nvidia 1080, 4k monitor, Windows 10 64 bit, Steinberg UR824, Cubase 9.5 Pro, HALion 6, Groove Agent 4. SoundToys, U-He, NI, Moog. and 30 years of other kit....

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 3 guests