UR12 Garbled audio distortion

This section is about Steinberg's USB audio interfaces UR824, UR28M, UR44, UR242, UR22 and UR12
Post Reply
Jules77
New Member
Posts: 8
Joined: Fri Jan 14, 2011 9:06 pm
Contact:

UR12 Garbled audio distortion

Post by Jules77 » Fri Jan 29, 2016 12:36 am

Hi, I have a UR12 on my computer to replace an old Edirol / Roland UA101.

I have a very weird distortion coming from the UR12. Audio will be OK for a few minutes then it gets a strange digital distortion. The audio is still coming through but it sounds like some of the Least Significant Bits are being scrambled but the Most Significant Bits are ok. The sound therefore messes up the higher frequencies completely but is still identifiable. After a minute or so it's like it goes back into phase / sync again and the audio is OK. Then the process repeats. It seems like a very bad hardware or firmware design flaw.

Unfortunately I am unable to return the item to the seller but I can see other people are experiencing issues with this product. Is there an official statement from Steinberg, this is very disappointing.

User avatar
NorthWood MediaWorks
Senior Member
Posts: 2330
Joined: Wed Dec 15, 2010 5:51 pm
Location: Canada
Contact:

Re: UR12 Garbled audio distortion

Post by NorthWood MediaWorks » Sat Jan 30, 2016 3:57 am

Hi, how about sharing your system specs, what are you connecting to, are you using the latest/correct drivers, what is your sound source?

Jules77
New Member
Posts: 8
Joined: Fri Jan 14, 2011 9:06 pm
Contact:

Re: UR12 Garbled audio distortion

Post by Jules77 » Sat Jan 30, 2016 3:07 pm

NorthWood MediaWorks wrote:Hi, how about sharing your system specs, what are you connecting to, are you using the latest/correct drivers, what is your sound source?
Ok.

Well, I'm using a Dell XPS 8500 desktop with i7-3700, 24gb RAM and running Windows 10 Pro.

Sound source is Cubase 8.5 Pro or Sonar Platinum both using ASIO, yes I'm using the latest Steinberg Yamaha drivers for the UR12.

Other USB audio devices, i.e. Edirol UA101 and NI Guitar Rig Session I/O both work without problems.

UR12 also tested in Lenovo G510 laptop and also suffers the same problem.

User avatar
NorthWood MediaWorks
Senior Member
Posts: 2330
Joined: Wed Dec 15, 2010 5:51 pm
Location: Canada
Contact:

Re: UR12 Garbled audio distortion

Post by NorthWood MediaWorks » Sat Jan 30, 2016 9:52 pm

Hmmm.. sounds like its probably defective hardware sadly.

molofaha
New Member
Posts: 1
Joined: Sun Jan 31, 2016 11:54 am
Contact:

Re: UR12 Garbled audio distortion

Post by molofaha » Sun Jan 31, 2016 12:05 pm

NorthWood MediaWorks wrote:Hmmm.. sounds like its probably defective hardware sadly.
Actually it sounds like the problem in a nearby thread, UR22mkII horrible distorted high pitched noise, where people had problems with any driver but the 1.9.4 that was bundled on CD.

movisman
New Member
Posts: 7
Joined: Tue Jan 05, 2016 11:36 pm
Contact:

Re: UR12 Garbled audio distortion

Post by movisman » Sun Jan 31, 2016 5:02 pm

Hi Jules77,

Have you checked out this thread?
viewtopic.php?f=157&t=89056

It sounds like you are experiencing a similar issue. Reverting to the previous driver (1.9.5) seems to be a workaround for now. I am running 1.9.5 and the distortion is completely gone. 1.9.4 also works fine.

Here is a link to 1.9.5:
http://www.yamahaproaudio.com/global/en ... _win64.jsp

Maybe give this a go and see if it works. For me, simply uninstalling 1.9.6, rebooting, and installing 1.9.5 did the trick. I am also running Windows 10.

I raised a ticket with Steinberg, after a couple of weeks they confirmed that Yamaha have been informed about the issue and are working on a solution.

Thanks

Jules77
New Member
Posts: 8
Joined: Fri Jan 14, 2011 9:06 pm
Contact:

Re: UR12 Garbled audio distortion

Post by Jules77 » Sun Jan 31, 2016 10:01 pm

Hi Movisman

Thanks, that has worked. V1.9.6 driver is bad for me under Windows 10 and causes scrambling of the audio. V1.9.5 sounds normal. Hopefully Steinberg / Yamaha can figure out the bug and resolve it so we can also use newer versions of the driver when they are released.

Cheers

Jules77

sentry
New Member
Posts: 2
Joined: Sat Feb 13, 2016 9:36 pm
Contact:

Re: UR12 Garbled audio distortion

Post by sentry » Sat Feb 13, 2016 9:39 pm

I had the same issue, and reverting to 1.9.5 solved the issue. So clearly something is wrong with 1.9.6. For reference I have an older machine with Gigabyte P34 MoBo and a Core2 Quad 9300.

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 4 guests