Ur22 Soundaussetzer

Alles zu Steinberg's USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Ur22 Soundaussetzer

Post by Audiowarp » Thu Dec 29, 2016 3:00 pm

Hallo,

ich habe mir gestern das Steinberg UR22 Modell gekauft angeschlossen und habe unregelmäßige Klangaussetzer!
Der aktuelle Treiber ist installiert: Steinberg deklariert diesen vom 8 September 2016. Wenn ich die Eigenschaften des Treibers aufrufe ist dieser aber von 21.04.2016? Was soll das denn???

Ich habe das USB Kabel gewechselt gegen ein höher wertiges, USB Ports gewechselt, Cstate im Bios abgestellt, Energiesparoptionen abgestellt. Keine Änderung!

Yamaha stellt wirklich miese Hardware her! Hat jemand von euch das Problen lösen können?
Ich muss bis 3. Januar Projekte abliefern, wenn ich das nicht kann....Mahlzeit! :oops:
Das Forum ist ja voll mit den Aussetzern, hätte ich mal vorher lesen sollen!

Ich bin Win 10 User.

Danke für eure Hilfe.

User avatar
Ryan Finley
Member
Posts: 477
Joined: Fri Mar 02, 2012 10:29 am
Location: NRW, Bochum
Contact:

Re: Ur22 Soundaussetzer

Post by Ryan Finley » Fri Dec 30, 2016 7:57 am

Ich hab hier für meine Workshops ein UR22MK und ein UR44 beide laufen ohne probleme unter Windows 10.
Egal an welchen Rechner ich die Interfaces hänge.

Nur weil es bei dir nicht läuft muss es nicht ungedingt miese Hardware sein.
Und anderes herum warum wechselt man mitten in einem Projekt was man abgeben muss, das Interface?!


- Haste in deiner DAW auch den richtigen Treiber ausgewählt ?

- mal das Tool LatencyMon laufen lassen eventuell stört einfach nur eine andere Hardware.

- Das interface mal mit Netzteil benutzen, vielleicht reicht der Strom vom USB Port nicht aus.
Bei Laptops hab ich ich schon mal nachgemessen das dort keine 5V raus kommen sondern nur 3,3V.
Gerade bei den Billig Laptops...

- im Bios auch die CPU funktionen ausstellen fürs Stepping, Energiesparen und das rauf runter takten.
Intel® Core™ i7-5960X | 64GB RAM DDR4 | Samsung XP941 Series SSD 512GB | 3 x 1TB Samsung 850 PRO | Win7 64bit SP1 | Cubase Pro 9.5 | VST Plugins alle 64bit

https://soundcloud.com/ryan-finley

Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Re: Ur22 Soundaussetzer

Post by Audiowarp » Sat Dec 31, 2016 1:46 pm

Hallo Finley,

danke für die Antwort!
Ich musste das Interface tauschen , weil mein NI Audio Komplete 6 nur noch Knackser und Audiodaten so wiedergegeben hat als wenn ich ein Audiowarp ultra langsam abspiele.
Also, habe ich mir ein Steinberg UR22 gekauft, weil es eben gut zu Cubase passt.
Nur läuft es nicht, da ich halt ständig Audioaussetzer habe. Nach deinen Tipps die ich befolgt habe, außer das Netzteil, weil ich ein solches mit dem Anschluss nicht besitze, habe ich das Problem nicht beheben können.

Wenn in anderen Foren ständig vom oben beschriebenen Problem sprechen und hier auch, dann ist doch die Hardware oder das Konzept in Frage zu stellen. Bei dir läuft das wahrscheinlich auf einem Mac, die ja für Audiohardware gut gerüstet sind. Also, kann es auch der vielleicht unsauber programmierte Treiber sein, welches ich auch seltsam finde:
Der aktuelle Treiber soll vom 8.September 2016 sein. Schaut man in den Eigenschaften dessen, so ist dieser aber vom April 2016. Da kommt man sich auch ein wenig verkohlt vor und das macht einen unbeherrscht, sorry dafür.

Wenn ich eine Hardware kaufe, gehe ich davon aus das sie funktioniert, nicht das ICH auf Fehlersuche gehen muss, weil das Gerät nicht funktioniert und der Kunde als unbezahlter Tester fungieren muss.

Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Re: Ur22 Soundaussetzer

Post by Audiowarp » Sat Dec 31, 2016 3:56 pm

Update: Nachdem ich das UR22 an einen anderen PC mit Win 10 angeschlossen habe ist dort das Problem ebenfalls vorhanden! Also, liegt es am Treiber oder an der Hardware! Ergo kann man sagen, dass Yamaha keine saubere Treiberarbeit leisten kann oder aber die Hardware schlecht verarbeitet wurde!

Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Re: Ur22 Soundaussetzer

Post by Audiowarp » Sat Dec 31, 2016 4:10 pm

Audiowarp wrote:Update: Nachdem ich das UR22 an einen anderen PC mit Win 10 angeschlossen habe ist dort das Problem ebenfalls vorhanden! Also, liegt es am Treiber oder an der Hardware! Ergo kann man sagen, dass Yamaha keine saubere Treiberarbeit leisten kann oder aber die Hardware schlecht verarbeitet wurde!
Außerdem erkennt der NI Massive den UR22 nicht, Omnisphere 2 ebenfalls nicht und der Synthmaster auch nicht!

User avatar
DonGrappo
New Member
Posts: 37
Joined: Tue Nov 08, 2016 8:30 pm
Contact:

Re: Ur22 Soundaussetzer

Post by DonGrappo » Mon Jan 02, 2017 7:26 pm

Hi
Hast du das UR22, oder das UR22 MKII?
Außer dem neusten USB Treiber, ist die neuste Firmeware sehr wichtig.
Wenn das nicht hilft, dann willkommen im Club. Egal, ob mit Mac, wie bei mir, oder unter Windows, gibt es mit den UR Interfaces häufig Probleme und der Steinberg/ Yamaha Support ist alles andere als hilfreich.

Es ist also etwas Glückssache, ob, oder ob es nicht funktioniert und es ist meist kein Hardwareproblem, das dachte ich bei mir auch zuerst.
Wenn du dieses Forum durchstöberst, kannst du lesen was ich meine.

Vielleicht hilft ja eine neue Firmware falls noch nicht instaliert.

Unter Mac funtzt es einigermaßen mit dem nativen core audio Treiber.
Ansonsten mein Tipp, wenn du eine Rückgabefrist von 30 Tagen hast, zurückschicken und kauf ein anderes. Focusrite, Zoom, Behringer oder etwas in der art.
Das mit deiner Deadline wird wohl sehr knapp werden.
Ich drück die Daumen

Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Re: Ur22 Soundaussetzer

Post by Audiowarp » Fri Jan 20, 2017 4:04 pm

DonGrappo wrote:Hi
Hast du das UR22, oder das UR22 MKII?
Außer dem neusten USB Treiber, ist die neuste Firmeware sehr wichtig.
Wenn das nicht hilft, dann willkommen im Club. Egal, ob mit Mac, wie bei mir, oder unter Windows, gibt es mit den UR Interfaces häufig Probleme und der Steinberg/ Yamaha Support ist alles andere als hilfreich.

Es ist also etwas Glückssache, ob, oder ob es nicht funktioniert und es ist meist kein Hardwareproblem, das dachte ich bei mir auch zuerst.
Wenn du dieses Forum durchstöberst, kannst du lesen was ich meine.

Vielleicht hilft ja eine neue Firmware falls noch nicht instaliert.

Unter Mac funtzt es einigermaßen mit dem nativen core audio Treiber.
Ansonsten mein Tipp, wenn du eine Rückgabefrist von 30 Tagen hast, zurückschicken und kauf ein anderes. Focusrite, Zoom, Behringer oder etwas in der art.
Das mit deiner Deadline wird wohl sehr knapp werden.
Ich drück die Daumen
Sorry für den späten Post.
Habe das Teil zurückgeschickt!
Das war mir dann doch zu nervig.
Warum soll ich nach der Fehlerquelle suchen, wenn ich für ein Produkt Geld ausgegeben habe?
Übrigens das Roland UA 55 hat auch die gleiche Krankheit! Unglaublich sowas!
Mal schauen was das Zoom UAC 2 so leistet...

User avatar
WhiteMiasma
Junior Member
Posts: 50
Joined: Wed Sep 09, 2015 6:06 pm
Contact:

Re: Ur22 Soundaussetzer

Post by WhiteMiasma » Fri Jan 20, 2017 5:35 pm

Ahoi Audiowarp,

ich habe das UR22 ebenfalls (allerdings nutze ich Win7) und habe mit dem Teil überhaupt keine Probleme. Auf die unterschiedlichen Datumsangaben würde ich nichts geben, wichtiger ist die Versionsnummer. Da Du auch mit anderen Audiointerfaces wohl so Deine Probleme hast, ist vllt. nicht die Hardware schuld, sondern Win10, was mich ehrlich gesagt nicht wundern würde.

Sry das ich Dir nicht helfen konnte.

Gruß,

WM
ThinkPad L412 (Core i5-520M @ 2x2.4 GHz) / 8 GB RAM / 120 GB SSD / 128 GB ExtMemory / Win 7 Pro 64 Bit / Novation AudioHub 2x4 / Novation Launchpad Mk2 / Novation Launch Control XL Mk2 / KORG Volca Beats / KORG Volca Sample / KORG Volca FM / Allen & Heath ZEDi-10 / Tascam DR-05 / Galaxy TAB A6 mit Mazetools Soniface / Ableton Live 9.7.6 / div. PlugIns

User avatar
DonGrappo
New Member
Posts: 37
Joined: Tue Nov 08, 2016 8:30 pm
Contact:

Re: Ur22 Soundaussetzer

Post by DonGrappo » Fri Jan 20, 2017 5:58 pm

Moin moin
Tja, das ist eben die Frage wo nun der Hund begraben liegt. Anscheinend müssen einige Leute viel ausprobieren um überhaupt herauszufinden woran es liegen kann.
Ich habe nun sehr viel gelesen (zu diesem Thema), auch in englischsprachigen Foren und.... es kann dies und das sein. Bei dem einen der USB Port, die GraKa, beim anderen war es Google Chrome, dann das Kabel, und und und und und.....
M-Audio scheint auch so ein Kanditat zu sein.
Doch haben von den Betroffenen etliche auf einen anderen Hersteller gewechselt und die Probleme waren weg, oder wurden schnell von der Firma gelöst. Oder ein neuer/ älterer Treiber/ bzw. Firmware waren de Lösung.
Jetzt wundert es mich auch nicht merh, dass Menschen Geld in die Hand nehmen und von einschlägigen Anbietern spezielle Rechner kaufen. Wenn wer das Geld dafür hat, kann ich das gut verstehen.
Selbst bei Aplle wird es immer schlimmer, dabei war das früher genau der Grund warum man in den medialen Bereichen einen Mac laufen hatte.
Nun ja, das hilft alles nicht sehr, doch wird einem klar, dass im Audiobereich diese Probleme auftreten können.
Ich drücke die Daumen das es mit einem neuen Interface klappt, ansonten hilft vielleicht viel lesen denn manche Motherboards, USB Schnittstellen etc. sind das Problem und wenn man dann einen solchen in Betrieb hat weiß man wo man zuerst etwas machen sollte.
Vielleicht hilft es die einzelnen Komponenten deines Rechners, mit dem passenden Suchwort, daraufhin mal in der Suchmaschine einzugeben.
Hast du es schon mit ASIO for All versucht?
Mein UR22 läuft ja einigermaßen gut mit dem Apple eigenen Core Audio Treiber.

Also viel Glück und Durchhaltenkraft wünsche ich.
Und es wäre toll, falls sich eine (deine) Lösung findet, wenn du das kurz bericheten würdest!

Ach ja, an Win 10 kann es natürlich auch liegen. MAc hat viele Probleme seit den letzten neuen OS´s. Da haben die einfach etwas an den USB Programmen geändert und zack haben viele Leute Probleme mit allen möglichen Interfaces und dem neuen tollen OS. :evil:

Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Re: Ur22 Soundaussetzer

Post by Audiowarp » Sat Jan 21, 2017 2:10 pm

DonGrappo wrote:Moin moin
Tja, das ist eben die Frage wo nun der Hund begraben liegt. Anscheinend müssen einige Leute viel ausprobieren um überhaupt herauszufinden woran es liegen kann.
Ich habe nun sehr viel gelesen (zu diesem Thema), auch in englischsprachigen Foren und.... es kann dies und das sein. Bei dem einen der USB Port, die GraKa, beim anderen war es Google Chrome, dann das Kabel, und und und und und.....
M-Audio scheint auch so ein Kanditat zu sein.
Doch haben von den Betroffenen etliche auf einen anderen Hersteller gewechselt und die Probleme waren weg, oder wurden schnell von der Firma gelöst. Oder ein neuer/ älterer Treiber/ bzw. Firmware waren de Lösung.
Jetzt wundert es mich auch nicht merh, dass Menschen Geld in die Hand nehmen und von einschlägigen Anbietern spezielle Rechner kaufen. Wenn wer das Geld dafür hat, kann ich das gut verstehen.
Selbst bei Aplle wird es immer schlimmer, dabei war das früher genau der Grund warum man in den medialen Bereichen einen Mac laufen hatte.
Nun ja, das hilft alles nicht sehr, doch wird einem klar, dass im Audiobereich diese Probleme auftreten können.
Ich drücke die Daumen das es mit einem neuen Interface klappt, ansonten hilft vielleicht viel lesen denn manche Motherboards, USB Schnittstellen etc. sind das Problem und wenn man dann einen solchen in Betrieb hat weiß man wo man zuerst etwas machen sollte.
Vielleicht hilft es die einzelnen Komponenten deines Rechners, mit dem passenden Suchwort, daraufhin mal in der Suchmaschine einzugeben.
Hast du es schon mit ASIO for All versucht?
Mein UR22 läuft ja einigermaßen gut mit dem Apple eigenen Core Audio Treiber.

Also viel Glück und Durchhaltenkraft wünsche ich.
Und es wäre toll, falls sich eine (deine) Lösung findet, wenn du das kurz bericheten würdest!

Ach ja, an Win 10 kann es natürlich auch liegen. MAc hat viele Probleme seit den letzten neuen OS´s. Da haben die einfach etwas an den USB Programmen geändert und zack haben viele Leute Probleme mit allen möglichen Interfaces und dem neuen tollen OS. :evil:
Hallo Don Grappo,

wollte nur mal kurz Rückmeldung geben:
Das Zoom UAC 2 funktioniert TADELLOS! Ist allerdings ein USB 3.0 Anschluss der auch mehr Saft zur Verfügung hat.
Treiber installiert, Gerät eingeschaltet, funktioniert! So muss das sein und sieht noch Edel aus :-)
Habe jetzt 3 Stunden damit verbracht und habe alles ausprobiert was die Streamleistung erhöht. Das Gerät
kommt nicht aus der Ruhe! :-)
Selbst bei einer Latenz von 3ms und 24 Samples macht das Gerät einfach weiter und hat keinen einziegn Aussetzter bei HÖCHSTLAST. Das nenne ich mal Qualität.

Ich habe auch gelesen, dass es sehr häufig am USB 2.0 Anschluss liegt wie zB bei Native Instruments Audio 6 oder
das Roland Quad Capture UA 55. Bei ersteren gibts allerdings Probleme mit Webanwendungen! Nach 5-8 Minuten fängt das Gerät an die Klänge unendlich lang zu ziehen. Das heißt Systemseitig, also unter Windows, als auch unter Cubase. Während Cubase läuft sollte keine andere Anwendung laufen, auch kein Webbrowser.
Das UR22 hat Probleme auf vielen X99 Mainboards, welches ich in den englischen Foren gelesen habe.
Es scheint als wenn ingesamt die X99 Boards betroffen sind wenn es um Audio geht.
Allerdings ist es nicht richtig, wenn man ein USB 2.0 Gerät an ein USB 3.0 Port hängt, es automatisch zur höheren Stromversorgung kommt. Das ist auch ein Irrglaube.

Ich rate jeden vom Steinberg Audio-Interfaces ab, da Yamaha es einfach nicht hinbekommt eine vernünftige Weiterentwicklung der Treiber zu garantieren.
Es gab in einem Forum einen Artikel über die Arbeiten am Treiber für das Zoom UAC 2 und die Firma übernimmt selbst wieder die Treiberentwicklung, nachdem sie es ausgesourct hatte. Dabei musste der Code nochmals von neuem geschrieben werden, weil die damalige Firma, natürlich aus Kostengründen alles entfernt hat was Aufwand bedeutet!

Jedenfalls bin ich froh zumindest für mein Problem eine Lösung gefunden zu haben.
Ich denke mal, dass es auch für Apple bald eine zufriedene Lösung geben wird. Da hat Apple einen Vorteil mit dem
Class Compliant Modell. Anschliessen, fertig, läuft! So muss das sein!

Beste Grüße

Audiowarp

Audiowarp
Junior Member
Posts: 69
Joined: Sun Feb 06, 2011 4:07 pm
Contact:

Re: Ur22 Soundaussetzer

Post by Audiowarp » Sat Jan 21, 2017 2:16 pm

WhiteMiasma wrote:Ahoi Audiowarp,

ich habe das UR22 ebenfalls (allerdings nutze ich Win7) und habe mit dem Teil überhaupt keine Probleme. Auf die unterschiedlichen Datumsangaben würde ich nichts geben, wichtiger ist die Versionsnummer. Da Du auch mit anderen Audiointerfaces wohl so Deine Probleme hast, ist vllt. nicht die Hardware schuld, sondern Win10, was mich ehrlich gesagt nicht wundern würde.

Sry das ich Dir nicht helfen konnte.

Gruß,

WM
Macht nichts, ich habe eine Lösung für mich gefunden. Ein USB 3.0 Interface ZOOM UAC 2.
3ms bei 24 Samples und selbst bei einem Projekt mit 70 Spuren und Webanwendungen im Hintergrund bringen das Gerät nicht aus der Ruhe.

Windows 7 scheint eh nicht so anfällig für die "Modernen" Audioprobleme zu sein.
Häufig liegt es aber am USB 2.0 Anschluss, da er eben nicht soviel Saft hat. Bei Phantomspeisung und einem Neumann-Mikrofon geht dem Gerät dann ganz schnell die Puste aus.
USB 3.0 scheint hier die bessere Lösung zu sein.

Gruß

Audiowarp

User avatar
DonGrappo
New Member
Posts: 37
Joined: Tue Nov 08, 2016 8:30 pm
Contact:

Re: Ur22 Soundaussetzer

Post by DonGrappo » Sun Feb 26, 2017 4:50 pm

Oh man, in das Zoom habe ich mich auch ein wenig verguckt, Hatte schon mit Drumcomputern und Effektgeräte zu tun. Genauer bestitze diese und die sind echt gut!
Und das Teil sieht wirklich edel aus... leider kreist der Pleitegeier recht tief über meinem Kopf, so werde ich noch länger mit dem Steinzeit.... ähmmm Steinbergteil rumkämpfen müssen.

Wie ist die Leistung des Kopfhörerausgangs vom Zoom im Vergleich zum UR22?

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest