Main Out UR 44 funktioniert nicht mehr

Alles zu Steinberg's USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
dennishain28
New Member
Posts: 2
Joined: Wed Jan 10, 2018 11:33 am
Contact:

Main Out UR 44 funktioniert nicht mehr

Post by dennishain28 » Wed Jan 10, 2018 11:54 am

Ich habe seit gestern das Problem, dass meine Genelec Boxen nicht mehr über den Mainoutput wiedergegeben werden können, das heißt weder Systemsounds oder ähnliches, noch in meiner DAW (Cubase 8.5) kommt auch nur ein Ton. Der Line Output funktioniert und auch wenn ich Kopfhörer über das Interface anstecke höre ich alles. Dem Windows-Lautstärkemixer zu urteilen wird das Audiosignal ausgegeben und müsste wiedergegeben werden. Ich habe alle Treiber deinstalliert und neu installiert (3 mal) und auch da kommt nichts. Dann habe ich auf einem anderen Rechner alles installiert und getestet und wieder funktioniert lediglich der Main Output nicht. Boxen und Kabel sind einwandfrei und auch so ist nichts vorgefallen. Zum Mittag hat noch alles funktioniert und 5 h später bei erneutem einschalten (Interface und Computer waren ausgeschalten) funktioniert es nicht mehr und auch kein Windowsupdate lag zugrunde. 1 Jahr lang lief alles einwandfrei, aber hier ist mein Latein am Ende. Ich habe jede Steckdose überprüft, jedes Forum durchsucht und nichts gefunden. Ich hoffe mir kann jemand helfen, andernfalls muss ich vielleicht auch das Gerät austauschen. :(

dennishain28
New Member
Posts: 2
Joined: Wed Jan 10, 2018 11:33 am
Contact:

Re: Main Out UR 44 funktioniert nicht mehr

Post by dennishain28 » Wed Jan 10, 2018 1:40 pm

Okay jetzt habe ich einen weiteren Anhaltspunkt: Wenn ich über die computerinterne Soundkarte etwas abspiele, dann ist der Sound verzerrt und klingt nicht sonderlich gesund, vorallem wenn man die Lautstärke hoch dreht. Hätte jetzt noch jemand eine Idee?

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest