UR44 kein Ton im Kopfhörer

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
GHD63
New Member
Posts: 4
Joined: Thu Mar 22, 2018 6:17 pm
Contact:

UR44 kein Ton im Kopfhörer

Post by GHD63 » Thu Mar 22, 2018 7:35 pm

Hallo,
bin neu hier und erkämpfe mir gerade mit viel Bauchschmerzen die Steinbergwelt Cubase/UR44/Windows. Ich bitte um Eure Hilfe bei folgendem Problem:
Ich habe ein I5-Notebook an dem das UR44 über USB angeschlossen ist (Windows home). Auf dem Rechner ist Cubase elements 9,5.
Am Ausgang des UR44 hängen 2 Yamaha HS7-Aktivboxen. Am UR44 habe ich in Eingang 1 einen Kopfhörer angeschlossen (überprüft, funktioniert an anderen Geräten).
Wenn ich in Cubase eine Audiospur aufrufe und aufnehme (Mikro/Piezo-Gitarre), höre ich die Yamaha-Boxen, aber null Ton auf dem Kopfhörer.
Es scheint mir irgendein Routing-Problem zu sein, aber ich stehe irgendwie auf dem Schlauch.
Vielleicht hat jemand eine Idee, wo der Fehler liegen könnte?
Meine Erfahrung endete Anfang 1990er - da war Cubase noch einfach - vieles erschließt sich mir noch nicht, obwohl ich fleißig im Handbuch ackere... :oops:
Vielen Dank im Voraus für jedwede Anregung
und schönen Abend
LG Gerd

GHD63
New Member
Posts: 4
Joined: Thu Mar 22, 2018 6:17 pm
Contact:

Re: UR44 kein Ton im Kopfhörer

Post by GHD63 » Sun Mar 25, 2018 9:53 am

...Fehler gefunden. Der Ausgangs-Bus war nicht eingerichtet.
Mfg Gerd

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest