Page 1 of 1

Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Posted: Mon Jul 23, 2018 7:15 pm
by veldrijder
Hallo in die Forumsrunde,

nach Windows Funktionsupgrade und Installation der einen oder anderen Treiber und SSD EInbau habe ich dann mal wieder an meinem Hobbyprojekt weiter gemacht. Beim abhören einer neu aufgenommenen Audiospur waren plötzlich kleine Knackser im Hintergrund zu vernehmen. Keine üblichen Audioaussetzer o. Latenzprobleme, sondern eher wie bei einer Schallplatte. Nach mehreren weiteren Testaufnahmen und Einstellungen hab ich auch Übersteuerungen ausgeschlossen. Beim Abhören der WAV über die normale Soundkarte und VLC waren überraschenderweise keine Knackser zu vernehmen.

Also probehalber den aktuellen usb-Treiber gegen den alten getauscht, und nun scheint wieder alles in Ordnung zu sein :D :?:
Kann das jemand bestätigen, der PC ist nicht mehr der jüngste - neuer Treiber der alte Probleme aufdeckt?

Re: Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Posted: Mon Jul 23, 2018 9:24 pm
by rescue21
Ja hatte ich auch bei meinem CI2, ich fahre hier auch nicht den aktuellen.

Re: Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Posted: Wed Sep 12, 2018 9:45 am
by DonGrappo
Und? Eine Lösung gefunden?
Ich hatte/ habe das gleiche Problem beim Mac. Beim aufnehmen Knacksgeräusche die genauso klingen wie das Knacksen bei Schallplatten (Das kenne viele gar nicht mehr, oder?).
Ich habe viel Zeit darauf verwendet das zu erforschen. Zum Ende mal ein Link zu meiner Dropbox, da sind Screeshots von den Wellenformen und auch ein durchgehender Orgelsound zu hören, da kann man gleich am Anfang gut hören wie das klingt. An der Wellenform erkennt man das bei mir an den Stellen die Wellenform für einige Samples länge invertiert. Da entsteht dann eine ganz gerade horizontale Linie und das Knacksen. Dann fiel mir auf, daß die Knackser nicht zufällig auftauchen, sondern, zwar nicht immer, aber wenn dann bei mir immer ganz exakt in 30 Sekunden und oder 1Minute abständen. Ich habe dann mal Marker gesetzt und als ich die Liste anschaute und das Zeitschema entdeckte war ich echt von den Socken.
Der Steinberg Support (was sich so nennt), hat das nicht interessiert, sondern immer die ewigen Texte von wegen, Kabel, USB Port Wechseln, Treiber, Buffersize erhöhen etc. bla bla bla. auch das ich das alles zuvor probiert hatte und alle Treiber versucht habe… aber egal.

Meine Lösung war dann nicht den Steinberg/ Yamaha USB Treiber zu benutzen. Den habe ich deinstalliert und das Gerät, das ja Apple Core Audio kompatibel ist, eben mit dem nativen Apple Treiber benutzt und siehe dan, keine Knackser. Das Problem haben hautsächlich wohl hauptsächlich alte Macs, besonders in Verbindung mit neuerem OSX ab El Capitan 10.11. .
Da scheint mit dem Treiber und bestimmter Hardware(Treiber) dann die Phänomen zu entstehen. Ist wohl nicht häufig, was aber nicht tröstet wenn man betroffen ist.
Vielleicht hilft ja bei Windows der Asio4All Treiber.

Nun ja, viel Text, habe aber auch viel Zeit und Nerven damals mit dem Problem verloren.
Hier zur Dropbox: https://www.dropbox.com/sh/1f1ssze6pbmb ... LUXta?dl=0

Re: Re: Yamaha USB 1.10.0 > 1.9.10 Knackser weg

Posted: Tue Sep 25, 2018 7:10 pm
by veldrijder
Ich habs nicht mehr weiter verfolgt, da ja beim Downgrade die Knackser wieder weg waren. Sogar auf einem neu aufgesetztem System hab ich erstmal den 1.9.10 installiert. Mal hören was mit den neuen zu hören ist.