UR12 USB LED blinkt bei jedem Aufnahmeprogram

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
Psycopath
New Member
Posts: 2
Joined: Sun Oct 14, 2018 10:26 pm
Contact:

UR12 USB LED blinkt bei jedem Aufnahmeprogram

Post by Psycopath » Sun Oct 14, 2018 10:37 pm

Hallo, ich habe seit heute folgendes Problem mit meinem UR12.

Ich musste bei mir leider meinen PC neu installieren und habe nun mit meinem Audiointerface ein ganz großes Problem.
Und zwar blinkt bei mir die USB LED 5mal kurz und 1 mal lang. Das Problem tritt erst dann auf, wenn ich OBS, Teamspeak, Windows Aufnahme oder gar nur die Soundeinstellungen unter Aufnahme auswähle. Es muss auch nicht mal mein Mikrofon eingestöpselt sein. Da nutze ich das Rode NT1-A mit XLR Stecker 48V Phantomspannung. Vor der Neuinstallation ging alles wunderbar. Aber nun nach der Neuinstallation geht es nicht mehr. Treiber sind alle auf dem aktuellen Stand.

Ich habe schon alle meine USB Ports genutz auch die USB 3 und USB 3.1 Buchsen, aber leider kein erfolg. Hab auch ältere Versionen vom Yamaha Treiber installiert und leider kein Erfolg gehabt. Habe auch schon die andere USB Anschlussbuchse genutz für das Interface. Hab auch schon im UEFI nachgeschaut ob sich da was geändert hat, aber auch da nichts. Ich nutze auch das Originale USB Kabel das mitgeliefert worden ist. Hab auch schon andere USB Kabels benutz.

Ich bin leider echt am verzweifeln da ich das Audiointerface erst 1 Jahr habe. Irgendetwas scheint die Verbindung zu stören sobald ich Programme öffne.
Ich hoffe mir wird dabei geholfen, ansonsten muss ein anderes Interface herhalten.

mfg

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 2 guests