Cubase fragt beim Start immer wieder nach dem ASIO Treiber

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Cubase fragt beim Start immer wieder nach dem ASIO Treiber

Post by greifab » Sat Jan 12, 2019 12:05 pm

Windows 10
Cubase 9.5 Pro
UR 28M

Hallo,

ist zwar nur ein kleiner nervender Bug, aber wenn's auch anders geht..... :D
Cubase merkt sich den Treiber des Interfaces nicht. Jedes mal beim Start die gleiche Nachfrage," Möchten Sie Yamaha Steinberg USB ASIO als ASIO-Treiber auswählen?" und zum 1000x Jaaaaaaaaaaaaaaaaaaaaa und bitte bitte merken.
Obwohl ich jedes mal das Häkchen setze.
Habe auch schon Cubase als Admin gestartet aber es ändert sich nix.
Treiber sind auf dem neusten Stand der Dinge.
Seit dem ich das Update von Cubase 8 auf 9 gemacht habe besteht dieser Makel.

Suche im Netz hat auch nichts gebracht......
Liebe Community, liebes Steinberg Team, eine Idee ?

Freu mich auf Antworten....
Danke schon mal im vorraus....


greifab

greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Re: Cubase fragt beim Start immer wieder nach dem ASIO Treiber

Post by greifab » Sat Jan 19, 2019 1:05 am

Hat Jemand eine Idee?

User avatar
JD-HUNTER
Member
Posts: 349
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Cubase fragt beim Start immer wieder nach dem ASIO Treiber

Post by JD-HUNTER » Tue Jan 22, 2019 1:13 pm

Setze mal die Preferences zurück (backup und löschen) und probiers dann nochmal aus. Evtl. liegts nur daran.
WIN 10; Cubase 10 Pro; Cubase 9.5 Pro; Sequel 3; Wavelab 9.5; MR 816 CSX; CC 121; CI 2+; einiges mehr an Hardware... Geduld...

greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Re: Cubase fragt beim Start immer wieder nach dem ASIO Treiber

Post by greifab » Mon Jan 28, 2019 11:33 pm

Moin moin

Also bei mir sind soweit der Yamaha Steinberg USB Treiber, Generic Low Latency ASIO Treiber, ASIO Direct X Full Duplex Treiber drauf. Trotz Merk Auswahl fragt mich Cubase beim Start. Wieso kann Cubase das nicht abspeichern. Das ist die Frage...…..?

Ruby
Member
Posts: 331
Joined: Fri Jul 12, 2013 2:54 pm
Contact:

Re: Cubase fragt beim Start immer wieder nach dem ASIO Treiber

Post by Ruby » Tue Jan 29, 2019 7:48 am

HI,

ist deine Soundkarte beim starten von Cubase noch ausgeschaltet?

Gruß Ruby
Cubase Pro 10 | Win10 64 Prof | ASUS Z270 Chipsatz | i7-7700K | 32 GB RAM | 1 * TB SSD M.2 | Geforce 1050 OC | Focusrite 6i6 (1Gen) und 18i20 (2Gen)

greifab
New Member
Posts: 17
Joined: Tue Apr 01, 2014 5:37 pm
Contact:

Re: Cubase fragt beim Start immer wieder nach dem ASIO Treiber

Post by greifab » Thu Jan 31, 2019 8:38 am

Hi, die Soundkarte ist auf jeden Fall beim Start des Rechners eingeschaltet .

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest