starke Verzerrungen im Line Out Signal

Alles zu Steinbergs USB-Audio-Interfaces der UR und UR-RT Reihe
Post Reply
Beeblebrox
New Member
Posts: 2
Joined: Sun Feb 21, 2016 2:21 pm
Contact:

starke Verzerrungen im Line Out Signal

Post by Beeblebrox » Sun Feb 21, 2016 2:34 pm

Hallo,

ich mache gerade meine ersten Gehversuche mit Audio Recording und habe mir auf Empfehlung das UR22mkII gekauft, sowie ein Akai LPK25 MIDI-Keyboard.

Ich benutze Ableton Live 9 Trial. Leider bekomme ich im Ausgangston (Line Out/Kopfhörer) immer wieder starke, hochfrequente Verzerrungen (digitales "Kreischen"). Seltsamerweise treten sie zufällig auf. Manchmal kann ich ein paar Minuten störungsfrei arbeiten. Die CPU-Last steigt nie über 15%, Speicher ist auch nie ausgelastet. Ich benutze Ableton Live 9 Trial, die Störung trat aber auch schon beim Abspielen einer Audio-Datei über den Windows Media Player auf.

Was ich bereits versucht, habe, um das Problem zu beheben:
- neuester Treiber für das UR22 installiert
- neueste Firmware 1.0.2 für das UR22 eingespielt
- Abschalten von WLAN und Antiviren-Software (Avast)
- neueste Treiber für die Hardware meines Samsung R730 Notebooks (gab seit 4 Jahren allerdings keine Updates)
- Update von Windows 7 auf Windows 10
- Benutzung des MIDI-Keyboards scheint das Problem zu forcieren. Die Verzerrungen treten aber auch auf, wenn das LPK25 nicht angeschlossen ist.
- Anschluss eines Netzteils an das UR22
- Testen des UR22 an einem DELL Latitude E6430 (Core-i5) - dort konnte ich die Störungen nicht provozieren. Das UR22 scheint also i.O. zu sein.

Systeminfos:

Samsung R730
Windows 10 x64, 4 GB RAM
Prozessor Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz, 2266 MHz, 2 Kern(e), 4 logische(r) Prozessor(en)
BIOS-Version/-Datum Phoenix Technologies Ltd. 04KQ.M007.20100621.KSJ, 21.06.2010
Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller

Scheint irgendwie ein Problem des USB-Controllers zu sein. Inkompatibel? Performanceproblem?

Für Hilfe/Hinweise wäre ich sehr dankbar!

Beeblebrox
New Member
Posts: 2
Joined: Sun Feb 21, 2016 2:21 pm
Contact:

Re: starke Verzerrungen im Line Out Signal

Post by Beeblebrox » Sat Feb 27, 2016 1:52 pm

Inzwischen habe ich auch versucht, die Energiespareinstellungen zu ändern: Volle Leistung und Deaktivieren des selektiven USB-Energiesparens. Hat leider auch nichts geholfen.

Hat denn wirklich keiner einen Tipp? Ich würde mir jetzt ungern einen neuen Rechner kaufen, wo der aktuelle hardwaremäßig doch völlig ausreichen sollte.

Gruß, B.

JPet
New Member
Posts: 1
Joined: Sat Feb 27, 2016 6:54 pm
Contact:

Re: starke Verzerrungen im Line Out Signal

Post by JPet » Sat Feb 27, 2016 7:00 pm

Moin, bei tritt dieser Effekt auch auf. Beim Produzieren oder auch einfach beim Musik hören. Zufällig ohne erkennbare Ursachen. Wenn ich die die Buffer Size umstelle ist es wieder weg. Kommt aber irgendwann wieder. Hört sich an wie ein Bitcrusher effekt und die tiefen frequenzen verschwinden.
Habe auch alle möglichen Buffer Size / Sample Rate variationen versucht.

Vielleicht hat da ja jemand mal einen Tipp

Grüße
JP

Systen:
Ur22MK2
HP Z210 , Xeon E3, 16GB
Treiber, Bios etc alles aktuell.

whoami
New Member
Posts: 3
Joined: Thu Mar 10, 2016 1:25 pm
Contact:

Re: starke Verzerrungen im Line Out Signal

Post by whoami » Thu Mar 10, 2016 1:28 pm

Ich habe das gleiche Problem mit meinem Ur12 auf Windows 10 x64.
Ist das ein Hardware-Defekt?

saki
Junior Member
Posts: 125
Joined: Mon Jan 10, 2011 6:02 pm
Contact:

Re: starke Verzerrungen im Line Out Signal

Post by saki » Wed Mar 23, 2016 5:05 pm

Habe heute auch meine Ur22mk2 bekommen genau das selbe problem.Anscheined Hadrware Defekt oder Treiber sind nicht Ok.
Cubase 10.0.10 pro 64 bit,I7 7700k,SSD 250Gb,Win 10 pro 64bit,32Gb Ram,Nvidia Gtx 970

Daniel78
New Member
Posts: 1
Joined: Sun Jul 01, 2018 7:35 am
Contact:

Re: starke Verzerrungen im Line Out Signal

Post by Daniel78 » Sun Jul 01, 2018 8:06 am

hey leute ! ....habe mir gestern das ur22mk2 gekauft und auch dieses problem mit dem "verzerrten kratzigen" störgeräuschen für 2 bis 4 sekunden welche so zirka alle 20 bis 30 sekunden auftreten ! egal ob ich mit ableton 10 arbeite oder einfach nur musik höre !

habe auch schon alles mögliche (teiber update, kabeltausch , gerät örtlich anders positioniert....) versucht !

hat schon irgendwer eine lösung gefunden bzw die ursache entdeckt ?

grüße daniel

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest