Some notes quiet

All topics on Retrologue
Post Reply
Macker
New Member
Posts: 5
Joined: Tue Jan 07, 2014 7:47 pm
Contact:

Some notes quiet

Post by Macker » Thu Jan 23, 2014 12:10 am

Having read a fair few of the topics here, some similar to mine but not the same I figured I might as well ask around...

I'm having issues with retrologue when playing midi in manually. Sometimes some notes are considerably quieter than others. I thought it might be my (supersaw) synth preset, but I tried a default preset and still got the same result.

For example I might be playing a simple two-note chord melody, and the top notes every now and again will almost vanish - which is interesting because you can still hear them, only very faintly - which one can only assume means it isn't note stealing. It happens regardless of the polyphony being set at 8 or 128.

[edit] It's also worth pointing out that it doesn't seem to be having this problem with MIDI data that has been drawn in; or maybe I've just been lucky.

I will try to upload an audio example.

Any help would be wonderful.

Macker
New Member
Posts: 5
Joined: Tue Jan 07, 2014 7:47 pm
Contact:

Re: Some notes quiet

Post by Macker » Tue Jan 28, 2014 6:46 pm

Nobody at all?

mpayne0
Member
Posts: 667
Joined: Fri Dec 17, 2010 10:07 pm
Location: Brooklyn
Contact:

Re: Some notes quiet

Post by mpayne0 » Tue Jan 28, 2014 8:36 pm

Can you try this with an initialized set ex. just a sine wave? NO effects, mod. just signal.

Post Reply

Return to “Retrologue”

Who is online

Users browsing this forum: No registered users and 1 guest