Nuendo Live Asio not running message - with MadiXtreme 64

All topics on Nuendo Live
Post Reply
Conra
New Member
Posts: 1
Joined: Fri Mar 16, 2012 5:53 pm
Contact:

Nuendo Live Asio not running message - with MadiXtreme 64

Post by Conra » Wed Jun 26, 2013 5:01 pm

Hi

We want to use Nuendo Linve on a Mobile Recording truck here in Brazil based on a Solid State Logic C10HD Console and MadixTreme64 Hardware, and MADI routers and so on.

I've just downloaded and registered the Nuendo Live demo version on my e-licenser but the message ASIO driver not running message appears when I hit the Record button.

Just to let you know I'm running Nuendo 6 on the same system and everything works fine.

Any update patch for the current Nuendo Live version? We really would like to buy and use Nuendo Live on this truck instead of PT.

Please, let us know.

Thanks for your attention!!!

CONRADO RUTHER
Engenheiro de Gravação e Sonorização Ao Vivo / Produtor Musical / Integrador de Estúdios
Live-sound & Recording Engineer / Music Producer / Studio Integrator
+55 11 963 440 958
+55 11 7746 9868
ID: 55*42*99487
conraruther@gmail.com
http://www.linkedin.com/in/conradoruther
Skype: conradoruther

User avatar
Fredo
External Moderator
Posts: 2304
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: Nuendo Live Asio not running message - with MadiXtreme 64

Post by Fredo » Thu Jun 27, 2013 7:40 am

Are you sure you have selected the correct ASIO driver?
See screenshot.
ASIO.jpg
(144.12 KiB) Not downloaded yet

Fredo

Post Reply

Return to “Nuendo Live”

Who is online

Users browsing this forum: No registered users and 1 guest