Too Many Tracks Being Recorded???

All topics on Nuendo Live
Post Reply
jfpenkala
New Member
Posts: 3
Joined: Fri Nov 21, 2014 11:16 pm
Contact:

Too Many Tracks Being Recorded???

Post by jfpenkala » Mon Dec 29, 2014 4:15 pm

I am posting this here because there is a glitch in the online support request form.

I am constantly getting the message "Too Many Tracks Being Recorded" even though my total system CPU utilization is less than 10%. Below is my configuration. Any help is appreciated.

John Penkala


My configuration is:

MacBook Pro 10.9.4
WiFi - OFF
i7 16gb

Neundo Live 1.1

Yamaha QL1 v1.08
Dante: 3.7.1.10, 3.4.9.3, 1.2.1

Dante Virtual Soundcard 3.2.1
48k, 24 bit, 32x32, 4ms latency

Cisco SG300-10 Switch properly configured for Dante

Hugh
Member
Posts: 252
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Re: Too Many Tracks Being Recorded???

Post by Hugh » Mon Dec 29, 2014 6:15 pm

Hello jf,

That message is unfortunately a generic Nuendo message, much like the famous -9173 message in PT. It can refer to VERY many issues while recording, not simply too many tracks. There's probably something that is distracting Nuendo from it's record task. I don't know your Nuendo knowledge depth - have you done the usual stuff like checking the drive capability along with any network items? Are you running DropBox in the background or any other background access items?

I notice you mention a 4ms latency on the Dante Virtual Soundcard. The first thing I would test is up that to the maximum buffer setting and see how it goes. That won't eliminate any background tasks you have going on but it will probably give you better results.

Hugh

Post Reply

Return to “Nuendo Live”

Who is online

Users browsing this forum: No registered users and 1 guest