Page 1 of 2

Android 5.0 Lollipop compatibility

Posted: Fri Nov 21, 2014 11:15 am
by crohde
Dear Cubase iC Pro Android users,

there are some compatibility problems with v5 of Android.
We are investigating the problems and will be able to provide more information soon. :)

Re: Android 5.0 Lollipop compatibility

Posted: Mon Nov 24, 2014 8:18 pm
by turbotrixie
Oh, thanks for the heads up on this - I came looking for info on it as I just updated to 5.0 today and iC crashes immediately

Re: Android 5.0 Lollipop compatibility

Posted: Sun Dec 14, 2014 7:42 am
by turbotrixie
Is anything happening with this? Its been a while now and there are more Lollipop devices comming online for every day that passes...

Re: Android 5.0 Lollipop compatibility

Posted: Fri Dec 19, 2014 11:52 am
by jman70
Hi!

Could we please have a status update or even an estimated release date of an updated version!

Johan

Re: Android 5.0 Lollipop compatibility

Posted: Fri Dec 19, 2014 2:58 pm
by sturgeon
Doesn't work with 5.01 either.

Re: Android 5.0 Lollipop compatibility

Posted: Mon Dec 29, 2014 10:27 pm
by Rick Waters
Doesn't work with 5.0.2 either...

Re: Android 5.0 Lollipop compatibility

Posted: Mon Dec 29, 2014 10:29 pm
by turbotrixie
This is getting a little silly.

Re: Android 5.0 Lollipop compatibility

Posted: Sat Jan 03, 2015 1:17 pm
by studiodaz
Any news on the Android 5 version yet ?

Re: Android 5.0 Lollipop compatibility

Posted: Sat Jan 03, 2015 8:06 pm
by fenderchris
crohde wrote:Dear Cubase iC Pro Android users,

there are some compatibility problems with v5 of Android.
We are investigating the problems and will be able to provide more information soon. :)
@ Carlos (or whoever is in charge of this now): Is anything actually happening on this anymore? If so, what is the timescale?

If nothing more is going to happen, what is the procedure for obtaining a refund?

No communication = very bad PR for Steinberg.

Happy New Year.

Re: Android 5.0 Lollipop compatibility

Posted: Tue Jan 06, 2015 7:35 pm
by studiodaz
I think i have wasted my 30 day trail on this :-( I am currently now looking at Lemur as its only £13.99 and you can load mackie control into it and also setup your own buttons and other controls. i will let you know if it has Android 5.0 Lollipop compatibility.

Re: Android 5.0 Lollipop compatibility

Posted: Wed Jan 07, 2015 10:08 pm
by davinwv
Your devs have had access to Lollipop since Google I/O last June. This wasn't a surprise. Belkin seemed to correct the Wemo compatibility issues quickly. Perhaps it is something simple?

Re: Android 5.0 Lollipop compatibility

Posted: Thu Jan 08, 2015 9:16 pm
by studiodaz
Just to let everyone know Lemur works well on the Nexus 7 2012 running Android 5.02. Just done some small tests so far and it's working well. If you do not need to see the arrangment page and only control, meters and buttons it gives so much more control. Defernetly a stop gap until IC Pro is fixed.

Re: Android 5.0 Lollipop compatibility

Posted: Sat Jan 24, 2015 8:24 pm
by sturgeon
crohde wrote:Dear Cubase iC Pro Android users,

there are some compatibility problems with v5 of Android.
We are investigating the problems and will be able to provide more information soon. :)
(Quote dated 21 November 2014)

Define "soon"

None of my Android devices work with iC Pro anymore.

Why have you given up on us?

Re: Android 5.0 Lollipop compatibility

Posted: Wed Feb 04, 2015 2:18 pm
by Bmt4299197
Please fix Cubase IC Pro or refund us our money. You guys are really rough with keeping up on OS changes. first my Cubase 7.5 does not work properly with Windows 7 after an update from Microsoft Months ago and your work around is too disable the News Feed Hub. Still to this date no fix. Now Lollipop is out for Android and Cubase IC Pro does not work and looking through this forum its been an ongoing conversation for months with no resolve or any update in months. Please stop putting out half baked software versions i.e. Cubase 7, 7.5 and now Pro 8 and fix what we have all already paid for. Otherwise have the common courtesy to put a disclaimer in your system specs to say
will only work with this OS up to this update point
as this is how you treat your issues anyway, just sucks having to be a mind reader and figure out when that moment is coming for any of your software I have purchased.

Almost three months???

Posted: Wed Feb 11, 2015 9:56 pm
by Patanjali
This is slack!!!

Re: Android 5.0 Lollipop compatibility

Posted: Tue Feb 17, 2015 3:17 pm
by LSlowak
We have some news for you about the topic:
http://www.steinberg.net/forums/viewtop ... 21#p433621

Re: Android 5.0 Lollipop compatibility

Posted: Fri Feb 20, 2015 11:28 pm
by fenderchris
I am very pleased to see that something is being done about icpro and android 5 compatibility, but why was it necessary to cause so much frustration and dissatisfaction with Steinberg but ignoring us and refusing to confirm that you were working on it?

Re: Android 5.0 Lollipop compatibility

Posted: Fri Feb 20, 2015 11:30 pm
by turbotrixie
too little too late, as per usual.

Re: Android 5.0 Lollipop compatibility

Posted: Fri Apr 17, 2015 2:36 pm
by jeff wraight
Thankyou for the info - I just bought the extension and was wondering why the app kept crashing on my Nexus 9 Android 5.0.1. Hope to hear something positive soon.
Regards

Jeff

Re: Android 5.0 Lollipop compatibility

Posted: Fri Apr 17, 2015 8:07 pm
by MrSoundman
So .... should I avail of the Musikmesse offer and buy the extension even though it won't work .... or should I take a chance nevertheless? There are two major issues, as far as I see: it doesn't work (not trivial!) on Android 5 and on my 7" screen I'll only get the phone version. Seems like a no-brainer.

Re: Android 5.0 Lollipop compatibility

Posted: Sun Apr 19, 2015 11:00 am
by studiodaz
If you are running Android 5 then you should wait as it is not compatible and won't work. May be sone day it will but why waist your money on somthing that has been broken since 21 Nov 2014.

Re: Android 5.0 Lollipop compatibility

Posted: Sun Apr 19, 2015 11:24 am
by Ricardo Garcia
Hi,

please join our beta Test for Android 5:

http://www.steinberg.net/forums/viewtop ... 21#p433621

Thanks!
RG

Re: Android 5.0 Lollipop compatibility

Posted: Sun Apr 19, 2015 9:13 pm
by MrSoundman
MrSoundman wrote:Seems like a no-brainer
Hokay then! :lol: (bone saw to top of skull, brain out, clicked "Buy" .... and joined the beta program!).

Re: Android 5.0 Lollipop compatibility

Posted: Mon Apr 27, 2015 11:37 pm
by delgado
Ricardo Garcia wrote:Hi,

please join our beta Test for Android 5:

http://www.steinberg.net/forums/viewtop ... 21#p433621

Thanks!
RG
Hi, as another lollipop upgrade casualty, I have applied for that beta program as indicated above a few days ago, but have not heard back.

Re: Android 5.0 Lollipop compatibility

Posted: Tue Apr 28, 2015 5:05 pm
by LSlowak
delgado wrote: Hi, as another lollipop upgrade casualty, I have applied for that beta program as indicated above a few days ago, but have not heard back.
Hi degado,

It looks like I have not received your beta request via E-Mail so far, please let me have a PM with your contact details.

Thanks,
Lars