"There is no host assigned to this IP address. Make Sure Y

Post Reply
Zackedge
New Member
Posts: 2
Joined: Thu Jul 02, 2015 2:37 pm
Contact:

"There is no host assigned to this IP address. Make Sure Y

Post by Zackedge »

Hi!

I've been troubleshooting for some hours now, and nothing seems to help.
The error message that I receive after trying to connect to my Mac from my android phone is:
"There is no host assigned to this IP address. Make sure your eLicenser is activated."

Here's some of the things that I've done already:
- SKI remote is activated in Cubase, tried with and without password
- Updated eLicenser control center and performed maintenance tasks
- Setup firewall so that it allows all traffic of programs that are even little related to Cubase
- Mac connected to router via wlan and ethernet, tested both options
- I have even bought Cubase IC Pro.

All the time I've gotten the same error.


Error encountered:
When I tried to connect Cubase iC Pro to Cubase LE6 via my wifi network, the app detected and listed the name of my computer but would not connect to it. I received the following error message:

"There is no host assigned to this ip address."


" Make sure your eLicenser is activated."


Steps taken to fix:
I tried to

1.Manually enter the ip address of my computer in my network.

"There is no host assigned to this IP address. Please make sure to enter the correct IP address."


Please Help!!!

disam
New Member
Posts: 13
Joined: Wed Jun 17, 2015 9:51 pm
Contact:

Re: "There is no host assigned to this IP address. Make Sure

Post by disam »

I've got the same issue.Best open up a support question.
I think you have to activate it on the elicenser.Didn't you get an activation code?
At this point though,for me,that's not possible since there's no ability to purchase the version online.It says 'not available in your country' and I live in the UK.The trial page has no info on it.

jimzepellin
Member
Posts: 201
Joined: Wed Dec 15, 2010 11:13 pm
Contact:

Re: "There is no host assigned to this IP address. Make Sure

Post by jimzepellin »

I eventually Decided to go right back to basics.

I uninstalled IC pro from my device. Uninstalled the Ski. Then I made sure the Elicenser was up to date then I installed every thing fresh.

I'm not sure if any of the steps I performed solved the problem but it seemed to work.
If in doubt scream and shout.

kjetily666
New Member
Posts: 7
Joined: Fri Oct 11, 2013 12:43 pm
Contact:

Re: "There is no host assigned to this IP address. Make Sure

Post by kjetily666 »

disam wrote:I've got the same issue.Best open up a support question.
I think you have to activate it on the elicenser.Didn't you get an activation code?
At this point though,for me,that's not possible since there's no ability to purchase the version online.It says 'not available in your country' and I live in the UK.The trial page has no info on it.
I also get the message "Not available in your country", I live in Norway...
Where do you have to live to be able to purchase this software?

Kjetil Y.
Norway

Zackedge
New Member
Posts: 2
Joined: Thu Jul 02, 2015 2:37 pm
Contact:

Re: "There is no host assigned to this IP address. Make Sure

Post by Zackedge »

I've purchased the license and activated it on the elicenser. Still nothing seems to work for me. my elicenser is updated too. I am really frustrated. BTW how to uninstall the SKI. I am on mac.

Post Reply

Return to “Cubase iC Pro”

Who is online

Users browsing this forum: No registered users and 4 guests