Unable to hide Tracks tab in C7.5

Everything else...

Unable to hide Tracks tab in C7.5

Postby sasha-che » Wed Dec 04, 2013 6:13 pm

Hi, I've just installed the new version and here's the very first frustration: I can't completely hide the Tracks tab from the Tracks window, like I used to do to save screen space while editing some huge projects.

In earlier versions, I would turn off the Inspector by pressing Alt+I, and then drag the Track tab border all the way to the left, completely hiding it off the screen. In fact, I had a workspace preset for this, which was very convenient. This doesn't work in C7.5 though, which is disappointing and definitely worse than it was. I guess this is done for those who, once dragged the Tracks tab to the left, couldn't figure out how to make it back.

Here are the illustrations of what I'm talking about. Project opened in 7.0.6, my 'Tracks' workspace activated:

Screen Shot 2013-12-05 at 00.55.43.png
(141.73 KiB) Not downloaded yet


The same project opened in 7.5, the Tracks tab at its minimal width, it won't let me make it any thinner:

Screen Shot 2013-12-05 at 00.57.53.png
(158.98 KiB) Not downloaded yet


I wonder if I'm the only one who is annoyed with this. I work mainly on my laptop, often on the go, so saving screen space is important for me.
Cubase Pro 8.5.0 | OSX 10.9.5
sasha-che
Junior Member
 
Posts: 95
Joined: Fri Mar 01, 2013 6:54 am
Has thanked: 45 times
Been thanked: 15 times

Re: Unable to hide Tracks tab in C7.5

Postby BriHar » Tue Dec 10, 2013 1:37 pm

I think you want to use the second icon from the left in the topmost toolbar, and turn the pane off.
"...yes I think it can be easily done, just take everything down to Highway 61."

Sun Point Studio Turbenthal, Switzerland


Cubase Pro 8.5.15 - 64bit | Cubase AI8 | WaveLab 9.0.10 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Contour Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 14GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 10 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 2705
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 24 times
Been thanked: 261 times

Re: Unable to hide Tracks tab in C7.5

Postby thinkingcap » Tue Dec 10, 2013 1:44 pm

sasha-che wrote:Hi, I've just installed the new version and here's the very first frustration: I can't completely hide the Tracks tab from the Tracks window, like I used to do to save screen space while editing some huge projects.

In earlier versions, I would turn off the Inspector by pressing Alt+I, and then drag the Track tab border all the way to the left, completely hiding it off the screen. In fact, I had a workspace preset for this, which was very convenient. This doesn't work in C7.5 though, which is disappointing and definitely worse than it was. I guess this is done for those who, once dragged the Tracks tab to the left, couldn't figure out how to make it back.

Here are the illustrations of what I'm talking about. Project opened in 7.0.6, my 'Tracks' workspace activated:

Screen Shot 2013-12-05 at 00.55.43.png


The same project opened in 7.5, the Tracks tab at its minimal width, it won't let me make it any thinner:

Screen Shot 2013-12-05 at 00.57.53.png


I wonder if I'm the only one who is annoyed with this. I work mainly on my laptop, often on the go, so saving screen space is important for me.

Yep, doesn´t seem to work anymore the way it used to...
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6770
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 102 times

Re: Unable to hide Tracks tab in C7.5

Postby sasha-che » Tue Dec 10, 2013 7:52 pm

BriHar wrote:I think you want to use the second icon from the left in the topmost toolbar, and turn the pane off.


No, there's no such option. I can only turn off the Instpector pane there... :-(
Cubase Pro 8.5.0 | OSX 10.9.5
sasha-che
Junior Member
 
Posts: 95
Joined: Fri Mar 01, 2013 6:54 am
Has thanked: 45 times
Been thanked: 15 times

Re: Unable to hide Tracks tab in C7.5

Postby SteveInChicago » Tue Dec 10, 2013 9:02 pm

Yup, as thinkingcap said, looks like they made a change. Same on Mac. I am not annoyed, though I see how it impacts a user on a laptop or small display.
Cubase Pro 8.5.15 | Windows Pro 10, GA-77x-UD5H | UR44 | TC Electronic 24d
User avatar
SteveInChicago
External Moderator
 
Posts: 6506
Joined: Wed Dec 15, 2010 7:42 pm
Location: Chicago, IL USA
Has thanked: 235 times
Been thanked: 639 times


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 0 guests