Animoog audio missing on mixdown

Post Reply
softbass
New Member
Posts: 7
Joined: Sun Apr 02, 2017 8:31 am
Contact:

Animoog audio missing on mixdown

Post by softbass » Sun Apr 02, 2017 8:52 am

The audio from any MIDI tracks created with Animoog are missing. There are other reports on Google about this with a work around which involves recording a separate audio track routed to Animoog. Unfortunately it doesn't seem to have been fixed in the latest update.

User avatar
LSlowak
Steinberg Employee
Posts: 2364
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Animoog audio missing on mixdown

Post by LSlowak » Mon Apr 03, 2017 12:31 pm

Hi softbass,

We're in exchange with Moog regarding the topic.
Will update the topic once we have news from Moog.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

softbass
New Member
Posts: 7
Joined: Sun Apr 02, 2017 8:31 am
Contact:

Re: Animoog audio missing on mixdown

Post by softbass » Tue May 15, 2018 6:36 pm

Any update on this? It’s been a while...

User avatar
LSlowak
Steinberg Employee
Posts: 2364
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Animoog audio missing on mixdown

Post by LSlowak » Wed May 16, 2018 11:44 am

Hi softbass,

Please give one of the available real-time mixdown and freeze options located in the "Mixdown / Share" section of the "Setup" a try, which should work for such instruments.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

softbass
New Member
Posts: 7
Joined: Sun Apr 02, 2017 8:31 am
Contact:

Re: Animoog audio missing on mixdown

Post by softbass » Mon May 21, 2018 5:42 pm

Why was my last post deleted? The work around for this bug may be useful to other users.

User avatar
LSlowak
Steinberg Employee
Posts: 2364
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Animoog audio missing on mixdown

Post by LSlowak » Tue May 22, 2018 9:43 am

softbass wrote:
Mon May 21, 2018 5:42 pm
Why was my last post deleted? The work around for this bug may be useful to other users.
Hi softbass,

Are you sure, the post has been deleted?
Please feel free, to repost it again!

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

softbass
New Member
Posts: 7
Joined: Sun Apr 02, 2017 8:31 am
Contact:

Re: Animoog audio missing on mixdown

Post by softbass » Tue May 22, 2018 1:29 pm

It’s on this thread. Maybe worth a read as others have reported the problem.

https://forum.audiob.us/discussion/1538 ... in-cubasis

Did Moog get back to you about it?

User avatar
LSlowak
Steinberg Employee
Posts: 2364
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Animoog audio missing on mixdown

Post by LSlowak » Tue May 22, 2018 3:07 pm

softbass wrote:
Tue May 22, 2018 1:29 pm
It’s on this thread. Maybe worth a read as others have reported the problem.

https://forum.audiob.us/discussion/1538 ... in-cubasis

Did Moog get back to you about it?
Hi softbass,

The thread is dated 2016.
What is the problem to use the real-time mixdown setup option given this scenario?

These are the steps:
- Make sure the Animoog track you want to freeze is selected
- Go to "Setup/Mixdown / Share" and enable "Real-time Mixdown and Freeze"
- Hit the track freeze button in the track list

Additional tipps:
- "Unfreeze Deletes Audio Track" located in "Setup/Arranger" lets you decide how to deal with MIDI events, when unfreezing those tracks
- Consider to disable the real-time mixdown option when freezing regular tracks

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis”

Who is online

Users browsing this forum: No registered users and 2 guests