Cracking on all playback action.

Post Reply
Ouioui
New Member
Posts: 5
Joined: Tue Aug 05, 2014 6:13 pm
Contact:

Cracking on all playback action.

Post by Ouioui » Mon May 21, 2018 7:05 pm

Hello.
During playback, action on each command, volume, panning, effects, MIDI edition etc... Causes a little or big cracking (and sometimes a slight shift in MIDI playback).
Which makes the app unbearable to use.
5 Tracks Midi AUv3, IPad Pro 1, all updated

User avatar
LSlowak
Steinberg Employee
Posts: 2288
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Cracking on all playback action.

Post by LSlowak » Tue May 22, 2018 9:40 am

Ouioui wrote:
Mon May 21, 2018 7:05 pm
Hello.
During playback, action on each command, volume, panning, effects, MIDI edition etc... Causes a little or big cracking (and sometimes a slight shift in MIDI playback).
Which makes the app unbearable to use.
5 Tracks Midi AUv3, IPad Pro 1, all updated
Hi Ouioui,

Thanks for your message.

So far, we did not experience or hear about similar issues with the latest Cubasis version.
Therefore it seems, one of the external 3rd party AU instruments or system overload seem to cause the issue.

Here are some suggestions:
A - Please make use of track freeze to lower the system load
B - Give it a try to load the AU instruments one after another, to check when the issue appears

Please keep us updated about your findings.

Best,
lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Ouioui
New Member
Posts: 5
Joined: Tue Aug 05, 2014 6:13 pm
Contact:

Re: Cracking on all playback action.

Post by Ouioui » Wed May 23, 2018 6:05 pm

it seems the problem came from Troublemaker. he is aptly named in this circumstance.
I associated it with a midi effect of the same developer: lfo, only one activated acting on the plugin volume. by freezing this track and removing the original, the problem has disappeared.
because I do not know if it's caused by one, the other, or both.

User avatar
LSlowak
Steinberg Employee
Posts: 2288
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Cracking on all playback action.

Post by LSlowak » Thu May 24, 2018 9:37 am

Ouioui wrote:
Wed May 23, 2018 6:05 pm
it seems the problem came from Troublemaker. he is aptly named in this circumstance.
I associated it with a midi effect of the same developer: lfo, only one activated acting on the plugin volume. by freezing this track and removing the original, the problem has disappeared.
because I do not know if it's caused by one, the other, or both.
Hi Ouioui,

Thanks for your message.
I'd suggest to get in touch with the instrument/effect apps manufacturer directly.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis”

Who is online

Users browsing this forum: No registered users and 4 guests