[SOLVED] Moog AUV3 (huge) problems

Post questions and find answers on Cubasis 2 here.
Post Reply
303krs
New Member
Posts: 3
Joined: Sat Dec 29, 2018 6:43 pm
Contact:

[SOLVED] Moog AUV3 (huge) problems

Post by 303krs »

Hi,

Lots of noises and « crashes » when I use Moog model 15 and Model D as AUV3; those audio units cannot be used anymore in my current and past projects !

I have a 11’ 2018 iPad pro which runs on iOS 12.1. I use the 2.7 version of Cubasis.

Hope you can do something quickly.

Cheers.

User avatar
LSlowak
Steinberg Employee
Posts: 4036
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Moog AUV3 (huge) problems

Post by LSlowak »

Hi 303krs,

Thanks for your message.

Please give the latest available iOS 12.1.2 update a try, and check for available Moog updates as well.
Both updates should address the performance issues, using the latest available 11" + 12.9" iPad Pro models.

Hope that helps.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

303krs
New Member
Posts: 3
Joined: Sat Dec 29, 2018 6:43 pm
Contact:

Re: Moog AUV3 (huge) problems

Post by 303krs »

It works !

User avatar
LSlowak
Steinberg Employee
Posts: 4036
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Moog AUV3 (huge) problems

Post by LSlowak »

Hi 303krs,

Thanks for the update, glad to hear it works!
In case you haven't seen it, please note that Moog have released new updates just recently.

Thanks
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 2 guests