No valid license?

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
rob3fish
New Member
Posts: 2
Joined: Mon Aug 21, 2017 9:50 pm
Contact:

No valid license?

Post by rob3fish » Mon Aug 21, 2017 9:55 pm

i've been a steinberg wavelab client since 2009.
i last used it just a few weeks ago.

today it decided to give me this error:
"No valid license has been found on this computer
*WaveLab Elements 8* cannot be started."

i haven't been changing things on my computer.
i have no dongle. i have Windows 10 Pro.

i would appreciate your help as i was expecting to use it right now.

User avatar
Arjan P
Senior Member
Posts: 2468
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: No valid license?

Post by Arjan P » Tue Aug 22, 2017 11:23 am

Try to update and run License Control Center and see what it shows for your license.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 9.5.35 | Cubase 9.0.30 | HALion Sonic 2.0.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

rob3fish
New Member
Posts: 2
Joined: Mon Aug 21, 2017 9:50 pm
Contact:

Re: No valid license?

Post by rob3fish » Fri Aug 25, 2017 10:39 am

i managed to restore the license.
i don't understand why it was necessary.

drachedw
New Member
Posts: 6
Joined: Tue May 06, 2014 10:03 am
Contact:

Re: No valid license?

Post by drachedw » Mon Dec 11, 2017 9:18 am

The same problem encounter yesterday end up to now can not fix. Error message is: "No valid license found on this computer. WaveLab Elements cannot be started". I reactivated eLicenser, entered all codes of installed programs, but the message appears again, new number of eLicenser appears to be not valid too. The error message is: "There is no eLicenser with this number". In the same time Sequel3 is running well

PG
Moderator
Posts: 6331
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: No valid license?

Post by PG » Mon Dec 11, 2017 11:08 am

For eLicenser issues, best is to contact Steinberg support directly.
Philippe

drachedw
New Member
Posts: 6
Joined: Tue May 06, 2014 10:03 am
Contact:

Re: No valid license?

Post by drachedw » Mon Dec 11, 2017 11:13 am

Thanks!

drachedw
New Member
Posts: 6
Joined: Tue May 06, 2014 10:03 am
Contact:

Re: No valid license?

Post by drachedw » Sun Dec 17, 2017 8:09 pm

Unfortunately nobody answer. Neither Steinberg nor Microsoft. Why the WaveLab can not see now the license, which is present in eLicenser couple of years - nobody knows :(

bob99
Senior Member
Posts: 2228
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: No valid license?

Post by bob99 » Sun Dec 17, 2017 10:41 pm

if applicable:
https://helpcenter.steinberg.de/hc/en-u ... -eLicenser

or search the help center from that page.

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests