Page 1 of 1

Mono Wav in AAC?

Posted: Sun Dec 28, 2014 1:06 pm
by Flohre
Hi there,

i also posted this question in the german forum...perhaps here has somebody a solution.
I created a watchfolder which should convert incoming audio files into "mp3" and "AAC".
When i put a stereo file in the folder everything works. But when i put a mono file in the folder, there pops up a window, that tells me, the aac codec cannot handle this format!
Can Mono-files (Wav, Aiff, etc) really not be converted into AAC?

Hope somebody has an answer :-)

Best regards from munich
Flohre

Re: Mono Wav in AAC?

Posted: Sun Dec 28, 2014 11:20 pm
by PG
AAC can create mono files, but not in all formats. What is the format of your input file? And what settings to you set for AAC?

Re: Mono Wav in AAC?

Posted: Mon Dec 29, 2014 1:41 pm
by Flohre
Hi PG,

thank you for your reply...here´s what i want to convert

Source File : Wav, 24bit, 48khz, mono

wanted destination AAC-File(Settings in Wavelab):Type: AAC, Name: m4a, Channels: like input, Samplerate: like input, Encoder: MP4 HD-AAC 24 CBR 256 kbs, Metadata: copy from source

What do you think? Should this work?


best regards
Flohre

Re: Mono Wav in AAC?

Posted: Mon Dec 29, 2014 4:57 pm
by PG
MP4 HD-AAC 24 CBR 256 kb
Use something lower than 256 kb. In HD mode, this won't make a difference (lossless) but that will please the encoder.

Re: Mono Wav in AAC?

Posted: Tue Dec 30, 2014 11:42 am
by Flohre
Hi PG,

thank you for your reply!
You were right...bringing the Bitrate lower to 112, 128 kb/s solves the problem.
I saw afterwards that i wouldn´t benefit from higher rates anyway (regarding the filesize)

Thank you and best regards
Flohre

Re: Mono Wav in AAC?

Posted: Tue Nov 01, 2016 7:28 pm
by ZIK0650
Hello,
I have the same problem with a stereo file "Wav, 24bit, 48khz, stereo"
This file comes from an another machine under cubase.

The file is transfered in a second machine via an usb key.
Wavelab opens the files without problems.

I can do my job and save after that.

The "save under" AAC with the same sample rate with 24 bits resolution, Stéreo channels and 128kbps/crb kills wavelab

Wavelab is killed! and shut down. Windows 10 64bits is angry!

Same problem at 112kbps, 96kbps.

I have to use "freac" to convert my file "Wav, 24bit, 48khz, stereo" directly to AAC 128kbps! And the file plays!

Where is my mistake?

Regards

Re: Mono Wav in AAC?

Posted: Thu Nov 03, 2016 7:45 am
by bob99
ZIK0650 wrote: Where is my mistake?
Are you using Wavelab 8.5.31, the hotfix?
http://www.steinberg.net/en/support/downloads.html
Which type of AAC? - LC? HD?
Works ok here on Windows 10 Redstone.

Re: Mono Wav in AAC?

Posted: Sun Nov 06, 2016 7:28 am
by bob99
ZIK0650 wrote: Where is my mistake?
Unless you're on Wavelab 9, in which case it should be fixed in the latest 9.0.30 update:
http://www.steinberg.net/en/support/downloads.html