I am starting to get upset with WL 8.5.3

All topics on WaveLab 8 and WaveLab Elements 8
bob99
Senior Member
Posts: 2545
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by bob99 »

Thomas, just wondered if the crash log you sent in indicated it was the RME?

Vocalpoint
Member
Posts: 772
Joined: Wed Dec 15, 2010 6:56 pm
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by Vocalpoint »

Crashing here now - instantly at startupo. Windows 10 x64 with WL x64. Ran flawlessly for 8 weeks - now today (After some mysterious Windows updates) ugly crash with ugly message.

Over to PG now I guess.

VP
Bruce McDonald
Vocalpoint Studios
Calgary, AB Canada

User avatar
Thomas W. Bethel
Member
Posts: 700
Joined: Wed Dec 15, 2010 9:43 pm
Location: Oberlin, OH
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by Thomas W. Bethel »

I put Wavelab 6.0 on my windows 7 computer. So far, knock on wood, it is running smoothly.

One thing that happened over the weekend was that a recent update from Microsoft changed my preference from using WL to open WAV files back to using media player. It was a simple fix to get it back the way I wanted it but Microsoft seems to keep mucking with things they should not be changing. It is like they want everything to be the way the machine was the day it was turned on. I am not going to go to window 10 until they get it stable and all the bugs worked out. So far Windows 7 seems to be very stable and I will continue with that version for the foreseeable future.
Thomas W. Bethel
Managing Director
Acoustik Musik, Ltd.
Room With a View Productions
http://www.acoustikmusik.com/

Doing what you love is freedom.
Loving what you do is happiness.

Celebrating 25 years in business in 2020

pwhodges
Member
Posts: 536
Joined: Fri Dec 17, 2010 12:29 am
Location: Oxford, UK
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by pwhodges »

Vocalpoint wrote:Crashing here now - instantly at startupo. Windows 10 x64 with WL x64. Ran flawlessly for 8 weeks - now today (After some mysterious Windows updates) ugly crash with ugly message.

Over to PG now I guess.

VP
See PG's answer here.

Mpurnell
New Member
Posts: 1
Joined: Sun Nov 15, 2015 2:32 pm
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by Mpurnell »

Hey... I had a Windows 10 (new service pack install) and just went through this ALL again. Nothing solved this and now I have a clean registry and all. Stripped out Native Instruments... you name it... I tried it. And still - crash on boot... any version...

Then I remembered my developer hat and watched the boot process. It wasn't actually plugin related as much as permissions related. So I booted with Administrator permissions and low and behold the whole damn issue evaporated and I've now been working with WL8.5.3 with not a single hic-up on Windows 10 sp1.

YEA! :D :shock: :lol:

Vocalpoint
Member
Posts: 772
Joined: Wed Dec 15, 2010 6:56 pm
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by Vocalpoint »

Mpurnell wrote:So I booted with Administrator permissions and low and behold the whole damn issue evaporated and I've now been working with WL8.5.3 with not a single hic-up on Windows 10 sp1.
I rolled back to WIndows 7 SP1. Much better feeling all the way around.

VP
Bruce McDonald
Vocalpoint Studios
Calgary, AB Canada

User avatar
Thomas W. Bethel
Member
Posts: 700
Joined: Wed Dec 15, 2010 9:43 pm
Location: Oberlin, OH
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by Thomas W. Bethel »

I have been running Wavelab 6.0 on my Window 7 computer for the past few weeks and it has been behaving itself with no crashes or studdering. Friday I had to to go back to Wavelab 8.5.3 for a task I was doing. I no sooner opened the program and it crashed It did this a number of times and I simply gave up. I had not ever started to playback a song.

WL 6 runs fine. They are both on the same SSD drive that is my main computer drive. I have uninstalled WL 8.5.3 and reinstalled it. I am pretty go at trouble shooting computers and computer software problems but this has really got me stumped.

FWIW
Thomas W. Bethel
Managing Director
Acoustik Musik, Ltd.
Room With a View Productions
http://www.acoustikmusik.com/

Doing what you love is freedom.
Loving what you do is happiness.

Celebrating 25 years in business in 2020

User avatar
Justin P
Senior Member
Posts: 2732
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by Justin P »

FWIW, FabFilter has updated all their plugins:

http://www.fabfilter.com/download/

It's probably a small portion of the larger issue that Thomas and others might be having but probably worth updating none the less.
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.14.6
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD for OS and audio • MacOS 10.14.6

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

User avatar
Thomas W. Bethel
Member
Posts: 700
Joined: Wed Dec 15, 2010 9:43 pm
Location: Oberlin, OH
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by Thomas W. Bethel »

Jperkinski wrote:FWIW, FabFilter has updated all their plugins:

http://www.fabfilter.com/download/

It's probably a small portion of the larger issue that Thomas and others might be having but probably worth updating none the less.
Thanks for the head's up.
Thomas W. Bethel
Managing Director
Acoustik Musik, Ltd.
Room With a View Productions
http://www.acoustikmusik.com/

Doing what you love is freedom.
Loving what you do is happiness.

Celebrating 25 years in business in 2020

User avatar
Justin P
Senior Member
Posts: 2732
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: I am starting to get upset with WL 8.5.3

Post by Justin P »

FabFilter has released yet another maintenance update to all thier plugins today that addresses a specific VST3 bug among other things.

I know it won't solve all issues related to 3rd party plugins but could be a small improvement.
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.14.6
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD for OS and audio • MacOS 10.14.6

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest