WaveLab 8.5.31 64-bit Hotfix for Windows

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
User avatar
Georg Kiria
Moderator
Posts: 22
Joined: Thu Feb 28, 2013 5:31 pm
Contact:

WaveLab 8.5.31 64-bit Hotfix for Windows

Post by Georg Kiria » Tue Nov 10, 2015 6:04 pm

Hi everyone,

We have just released WaveLab 8.5.31 64-bit as a hotfix for Windows.

It addresses an incompatibility issue with OneDrive by Microsoft that causes WaveLab 8.5 64-bit to crash on startup. 32-bit installations of WaveLab 8.5 are not affected.

Please find the download on the WaveLab 8.5 Download Page

Cheers,

Georg
Georg Kiria, Support Content Editor
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Steven
New Member
Posts: 28
Joined: Mon Apr 25, 2011 10:26 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by Steven » Wed Nov 11, 2015 1:42 pm

Hello,
This hotfix works , but now I cannot use my Office 365 account properly. Synchronising isn't possible.
Who knows what this hotfix does ?
Can Steinberg give a reaction ?


Steven
Steven Wielink
Excellent Recordings
Holland

PG
Moderator
Posts: 6076
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by PG » Wed Nov 11, 2015 2:59 pm

This fix only changes WaveLab, and not OneDrive nor anything else (registry not changed).
Philippe

4theluvofit
New Member
Posts: 8
Joined: Tue Dec 08, 2015 2:43 am
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by 4theluvofit » Tue Dec 08, 2015 2:57 am

so i got a question here, does it seem that more problems have came up since installing this hotfix? the reason i ask is because i was reading some other forms concerning the wavelab 8.5.3 update, and it seemed as if people had alot more problems since installing it. Also i know this might be a stupid question, but how do u exzactly and correctly install the hotfix update? Thank u for any replies!

4theluvofit
New Member
Posts: 8
Joined: Tue Dec 08, 2015 2:43 am
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by 4theluvofit » Tue Dec 08, 2015 9:15 pm

well i installed it, just ran the file right over the other 1 and everything seems to work fine so far. i have noticed any negative changes, also the play button seems not to lag now.) warning i havent ran this very hard yet so these are only my opinions

PavelS
New Member
Posts: 3
Joined: Tue Dec 29, 2015 3:24 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by PavelS » Tue Dec 29, 2015 3:27 pm

Hi everyone, after upgrading to Windows 10 my WaveLab Elements crashes on startup. I have tried to use the hotfix however looks like it is prepared only for WaveLab ful version and did not help me. Any thoughts please?

PG
Moderator
Posts: 6076
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by PG » Tue Dec 29, 2015 5:01 pm

Can you try to remove your old preferences?
Philippe

PavelS
New Member
Posts: 3
Joined: Tue Dec 29, 2015 3:24 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by PavelS » Wed Dec 30, 2015 12:27 pm

Thanks Philippe, I have again reinstall the whole programe and it works now. It probably needed to clear some registres, who knows, but it works.

User avatar
mr.roos
Senior Member
Posts: 1168
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by mr.roos » Mon Jan 25, 2016 9:52 pm

OK, now I'm curious. I run 64bit WL8Elements and I see that someone has installed this Hotfix to improve his WL8Elements version in Win10. What?

Is this a Hotfix for WL8Elements running in 64bit Win7? The post says this is for 64bit WL8.5, not for Elements. My only issue is some weird GUI issues with Wave plugins after a fresh install on Win7. The plugin GUI was blank. After closing WL and restarting my PC it corrected itself, but there does seem to be a slight lag at times when I close the Wave plugin GUI and then reopen it. I can actually see the blank Wave GUI (beige in color) for a split second before the GUI is totally lit up.

Philippe, what should I do here?
Cubase 9.5 (9.5.1) from SX3, WaveLab Elements 9.5, iC Pro remote app, LoopMash HD, Win7 64-bit, Intel C2Q9550@2.83GHz, 8G ram, Radeon HD 6570, Gigabyte X48-DS5 MB, Mackie 1640i (FireWire), M-Audio Keystation 61es controller via an M-Audio Midi-Sport 1X1.

PG
Moderator
Posts: 6076
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by PG » Mon Jan 25, 2016 10:01 pm

The post says this is for 64bit WL8.5, not for Elements.
confirmed
Philippe

User avatar
mr.roos
Senior Member
Posts: 1168
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by mr.roos » Mon Jan 25, 2016 11:14 pm

Ah. Thank you for this. I must say, given the creative ppl out there and the need for what everybody else has, it is difficult not loading up any and every 'fix' offered. But I won't in this case.

Q: I intend to purchase WL9 (and still run Win7 64bit) but I wonder, will there still be a need for this particular Hotfix? OR will WL9 circumvent the need for it?
Cubase 9.5 (9.5.1) from SX3, WaveLab Elements 9.5, iC Pro remote app, LoopMash HD, Win7 64-bit, Intel C2Q9550@2.83GHz, 8G ram, Radeon HD 6570, Gigabyte X48-DS5 MB, Mackie 1640i (FireWire), M-Audio Keystation 61es controller via an M-Audio Midi-Sport 1X1.

PG
Moderator
Posts: 6076
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by PG » Mon Jan 25, 2016 11:34 pm

Of course, wl9 will be up to date to all cases.
Philippe

User avatar
mr.roos
Senior Member
Posts: 1168
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: WaveLab 8.5.31 64-bit Hotfix for Windows

Post by mr.roos » Tue Jan 26, 2016 8:09 am

Understood, Philippe. Thank you.
Cubase 9.5 (9.5.1) from SX3, WaveLab Elements 9.5, iC Pro remote app, LoopMash HD, Win7 64-bit, Intel C2Q9550@2.83GHz, 8G ram, Radeon HD 6570, Gigabyte X48-DS5 MB, Mackie 1640i (FireWire), M-Audio Keystation 61es controller via an M-Audio Midi-Sport 1X1.

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest