Save Problem??

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
JJProject
New Member
Posts: 1
Joined: Tue Dec 29, 2015 12:37 pm
Contact:

Save Problem??

Post by JJProject » Tue Dec 29, 2015 1:14 pm

Anyone out there who can support me on the save option.
I used to just save af file(project) using the standard tools. But now suddently nothing is actually saved. What do I do wrong. Could it have to do with license issues or??

Any help would be highly appreciated.

Peter

Simon-Hans
New Member
Posts: 1
Joined: Wed Feb 03, 2016 12:25 pm
Contact:

Re: Save Problem??

Post by Simon-Hans » Wed Feb 03, 2016 12:32 pm

Hi Peter,

Has your problem been splved? How? I seem to have the same problem!

regards Simon Hans

yjerome
New Member
Posts: 1
Joined: Mon Feb 22, 2016 2:52 am
Contact:

Re: Save Problem??

Post by yjerome » Mon Feb 22, 2016 3:17 am

I'm having the same problem with saving with my new WaveLab 8. Anybody out there?

PG
Moderator
Posts: 5744
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Save Problem??

Post by PG » Mon Feb 22, 2016 10:14 am

Aren't you missunderstanding saving and rendering?
Philippe

dbsoccer
New Member
Posts: 4
Joined: Mon Apr 18, 2016 6:57 pm
Contact:

Re: Save Problem??

Post by dbsoccer » Mon Apr 18, 2016 7:13 pm

My first post on this forum and I will start with this same question/issue. I did some very basic editing of a audio file and tried to save it. The look and feel of the Save As is just like Windows so this is nothing new. The problem is the new file with the new name in the location I specified was not created.
Do we 'Render' to create a new file? My edits are simple. I want to remove some garbage off the front end and cut out a section in the middle and rejoin the two halves together. And then save.

Any help on the "saving" would be appreciated. I figured on how to remove the unwanted section at the start and I figured out how to remove a section in the middle. I don't know if I need to re-join this pieces or not. So any help with the re-joining and saving would be appreciated.

dbsoccer
New Member
Posts: 4
Joined: Mon Apr 18, 2016 6:57 pm
Contact:

Re: Save Problem??

Post by dbsoccer » Mon Apr 18, 2016 9:12 pm

I read somewhere about a similar problem when trying to save as an .mp3 file. That is what I am trying to do. Apparently I'll need a patch to save as .mp3?? Patch cost is about $15?

PG
Moderator
Posts: 5744
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Save Problem??

Post by PG » Wed Apr 20, 2016 8:24 am

Apparently I'll need a patch to save as .mp3?? Patch cost is about $15?
You don't need that. Everything is included in WaveLab 9 and WaveLab Elements 9.
But I still don't get where is the problem. Press Save As... select the format. Now look in the file explorer: don't you see your file?
Philippe

dbsoccer
New Member
Posts: 4
Joined: Mon Apr 18, 2016 6:57 pm
Contact:

Re: Save Problem??

Post by dbsoccer » Wed Apr 20, 2016 5:48 pm

Some confusion here which may cause a reset. I am actually on WaveLab7 LE. I thought I had 8 when I posted this but PG you are commenting on 9. Perhaps they are all the same.

I have an .mp3 file. I open it, edit it and try to do a "Save As" and specify .mp3 and nothing happens. I have the save beging directed (via the dialog box) at the folder I am using and the folder does not reflect anything new was added to it. I changed the name of the new file so to preserve the original. Nothing is there. I have done a extensive file search on my HDD to see if it may have saved somewhere else. Still nothing.

I can save it in different formats but not .mp3.

PG
Moderator
Posts: 5744
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Save Problem??

Post by PG » Wed Apr 20, 2016 6:35 pm

WaveLab LE 7 can't save in mp3.
You could save in WMA however.
Philippe

dbsoccer
New Member
Posts: 4
Joined: Mon Apr 18, 2016 6:57 pm
Contact:

Re: Save Problem??

Post by dbsoccer » Wed Apr 20, 2016 8:20 pm

Just wonderful. Thanks. I know it's not your fault and this does explain why I've wasted 2 evenings trying to get this to save.

I wonder if I can get my $15 back? It appears the program did add the .mp3 patch to itself. I wonder what it will do with that patch? Hmm?

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests