Page 1 of 1

WL 8.5 verzerrt nach Programmstart

Posted: Mon Jun 16, 2014 8:56 pm
by lucky909091
Hallo Leute,

ich habe auf WL 8.5 upgedatet und plötzlich kommen alle vollausgesteuerten WAV-Dateien übersteuert aus dem Ausgang.
Was kann das Problem sein?

Edit:
Hinweis:
Die 8.5 ist völlig unberührt, also neu installiert.
Starte ich die 8.0, ist alles O.K.

Re: WL 8.5 verzerrt nach Programmstart

Posted: Fri Jun 20, 2014 12:10 pm
by herbertg
so was ähnliches ist mir auch aufgefallen,
wollte eine alte Band-Kassette auf CD überspielen,
da war auch eine Verzerrung zu hören, dachte es läge am Band.
Werde das nochmals testen.
Nachdem Beitrag habe ich gemeint ein Moderator meldet sich
mal dazu, aber Steinberg hüllt sich da im Moment noch in Schweigen.

Nach dem Test werde ich mich wieder melden. Hoffe dann klarer zu sehn
viel mehr zu hören. :oops:

Re: WL 8.5 verzerrt nach Programmstart

Posted: Sat Jun 21, 2014 8:11 pm
by herbertg
Wenn ich eine CD einlese und abspiele, kein Problem
Schon vorhandene Wave-Dateien auch kein Problem.

Aufnahmen über meine Sound-Karte Steinberg UR824,
nicht so die Welt, liegt aber nach etlichen Tests an der Sound-Karte.
Die Aufnahmen wirken etwas dumpfer und matschiger als das Original.
Werde mal im UR Forum ein Beispiel einstellen.
Das Einstellen von MP3 ist dort leider nicht möglich. :shock:

Re: WL 8.5 verzerrt nach Programmstart

Posted: Fri Jan 20, 2017 2:15 pm
by schnappyMG
Gleiches Problem,

habe gestern ein upgrade von V8 auf V9 durchgeführt. Nun klingt alles verzerrt, egal welche Daten ich verwende.
(Alte/neue Cubase Projekt, WAV's )
So ist das nicht zu gebrauchen.

Jemand eine Idee. ( Treiber etc. schon alle geprüft bzw. neu istalliert.)

UPDATE:
Nach Deinstallation des Audiointerface (Tascam US 16x8) und Neuinstallation alles OK.