Plugin Problem mit Lexicon Native Reverb

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
ben2011
New Member
Posts: 16
Joined: Sat Mar 26, 2011 9:15 am
Contact:

Plugin Problem mit Lexicon Native Reverb

Post by ben2011 » Wed Aug 27, 2014 6:51 pm

Puhh... ich hoffe jemand kann helfen.

Ich habe mir ein Lexicon Native Reverb Bundle zugelegt und seinerzeit problemfrei
installiert. Cubase 7.07 und WaveLabe 8.0 (jeweils 32bit Version), Betriebsystem Windows7 Home Premium 64bit.

Nach einem Festplatten Crash habe ich mich entschlossen, einen neuen Rechner zu
beschaffen, der im Prinzip das gleiche System hat wie der alte. Mittlerweile sind auch
sämtliche wichtigen Programme installiert (s.o.)

Nun stelle ich fest, dass das Plugin unter Window7 nicht erkannt wird.

Gemacht habe ich

- Plugin Suche nach Wavelab Neustart
- Unter AppData Wavelab8 umbenannt in ...._inaktiv

Keine Veränderung

Dann habe ich in der Plugin Verwaltung den Pfad zu dem Plugin angegeben, er findet sie auch, initialisiert sie aber nicht. Auf die Frage... "beim nächsten Wavelab Start übergehen" habe ich "Nein" eingegeben.

Was zur Folge hat, dass der Rechner spinnt der Auslieferungszustand wieder hergestellt werden musste.

Weiß jemand, was ich ggf. verkehrt mache?

Gruß Ben
Last edited by ben2011 on Mon Sep 01, 2014 4:30 am, edited 1 time in total.
Studio B (Mix)
Cubase 7 32 Bit installiert
Wavelab 6
Windows 7 64 Bit-Betriebssystem
AMD Athlon II X4 630 2.82 GHz
Core Processor 5000+
6 GB Ram
Tascam DM3200

ben2011
New Member
Posts: 16
Joined: Sat Mar 26, 2011 9:15 am
Contact:

Re: Plugin Problem mit Lexicon Native Reverb

Post by ben2011 » Mon Sep 01, 2014 4:28 am

Die Anfrage hat sich erledigt.

Das Plugin wurde in dem vom Hersteller empfohlenen Verzeichnis installiert,
womit Wavlab nichts anfangen kann.

Nach Deinstallation erneut unter

C/Windows/Programme (X86)/Steinberg/Plugins

installiert und nun klappt´s auch. :geek:
Studio B (Mix)
Cubase 7 32 Bit installiert
Wavelab 6
Windows 7 64 Bit-Betriebssystem
AMD Athlon II X4 630 2.82 GHz
Core Processor 5000+
6 GB Ram
Tascam DM3200

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest