[ISSUE] Offline Process History nonfunctional

Post general topics related to Nuendo 6 here.
Post Reply
ninjafreddan
New Member
Posts: 24
Joined: Thu Dec 16, 2010 9:48 pm
Contact:

[ISSUE] Offline Process History nonfunctional

Post by ninjafreddan » Fri Apr 05, 2013 10:41 am

Hi everybody

Just installed N6.03 and the Offline Process History seems to be nonfunctional.

* Select a clip either in the Arrange window or the Sample Editor, apply plug-in processing (an EQ or whatever)

* Open the Offline Process History window and check if there's any Actions listed. On my system no Actions seem to get listed.


Anyone else having the same problem?


Cheers
Frederick
Sound On Sound contributor

Cubase Pro 9.5, Wavelab 9.5, Nuendo 8.2, PT HD 12, ASUS P9X79 PRO, Intel Core i7-3930K Processor, 32Gb DDR RAM, UAD-2 QUAD (all plug-ins), PoCo 6000 (all plug-ins), RME HDSPe MADI, Dangerous Convert-8, Crookwood MultiDAD, DirectOut Andiamo 2XT, Avid Artist Control, Novation Remote SL61 and lots of funky outboard and analogue synths.

johngar
Member
Posts: 563
Joined: Wed Dec 15, 2010 5:46 pm
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by johngar » Fri Apr 05, 2013 4:48 pm

It is working correctly here on PC.
PC | Nuendo 8 | Cubase 8 | i7-4930k | Win10 | 32gb ram | Intensity Pro | Radeon HD7700 | RME9632 | Euphonix MC Control -Mix - Transport | Genelec |

MacBook Pro 2.2Ghz i7 | OS X 10.9 | MOTU 828MKII |

artifactdetroit.com

User avatar
JoDell19
Member
Posts: 206
Joined: Thu Mar 15, 2012 5:09 pm
Location: United States
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by JoDell19 » Fri Apr 05, 2013 8:58 pm

I, too, am having the same problem. I can't create any Batch Processes because of it.
Please listen to my tunes:

Spotify or YouTube: JoDell Playmaker Music
YouTube Channel: https://www.youtube.com/channel/UCvM97V ... gzgPnbE-iQ

User avatar
Chewy Papadopoulos
Member
Posts: 719
Joined: Wed Dec 15, 2010 7:37 pm
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by Chewy Papadopoulos » Fri Apr 05, 2013 9:10 pm

Edit: NOT Working here on my Mac.

Sorry about that. My previously existing batch processes were working... but now, trying to look at them via offline process history... instant crash.

Chewy
Last edited by Chewy Papadopoulos on Mon Apr 08, 2013 11:36 pm, edited 2 times in total.
N8x, C8, Halion, UAD-2s (Quad PCI, Satellite & SOLO/Laptop), Fireface 800, UR-22, MC Control, MacPro 12 core 3.46GHz, 64 Gigs RAM OS 10.11.6; MacBook Pro 4 core, 16 Gigs, OS 10.13.4

User avatar
fenderchris
Senior Member
Posts: 1182
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by fenderchris » Sat Apr 06, 2013 11:46 am

Not working here with N6.0.3 Trial version on a PC Win-7 64bit although I may be doing something wrong.

Selected a clip in main project window , actually an entire audio track, and applied a voxengo eq curve to it. Then opened audio/offline process history - nothing on the list.
Chris

The Archers - give it a rest already!

Windows-7 Pro 64-bit, i7 Quad core 2.66 15GB ram, Nuendo-8.3.0, Wavelab-Elements9.5, 2x MR816CSX, RME FireFace UFX, SmartAV Tango-1 + 12-fader expansion, MOTU Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Halion-5, Halion Sonic 2, Kontakt-5, Roland V-Drums TD-20X
Cubase iC Pro for iPhone and Android (killed by its parents at birth)
Omnisphere, Trillian + loads of real instruments.

User avatar
MattiasNYC
Grand Senior Member
Posts: 3335
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by MattiasNYC » Sat Apr 06, 2013 3:36 pm

And you guys who have the problem; this all worked in 6.0.2, right?
Nuendo 7.1.4 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.7GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Nvidia GTX 660 / ASUS x370-A mobo/ 500GB WD Blue system drive / Crucial BX100 250GB SSD media / spinners for library/backup ::::: iZotope RX / Phoenixverb Surround / DaVinci Resolve / Faderport / Applied Acoustics UltraAnalog / my pet pony Frank

User avatar
fenderchris
Senior Member
Posts: 1182
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by fenderchris » Sat Apr 06, 2013 4:51 pm

Lydiot wrote:And you guys who have the problem; this all worked in 6.0.2, right?
I don't know - it's not a feature I have ever used before.
Chris

The Archers - give it a rest already!

Windows-7 Pro 64-bit, i7 Quad core 2.66 15GB ram, Nuendo-8.3.0, Wavelab-Elements9.5, 2x MR816CSX, RME FireFace UFX, SmartAV Tango-1 + 12-fader expansion, MOTU Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Halion-5, Halion Sonic 2, Kontakt-5, Roland V-Drums TD-20X
Cubase iC Pro for iPhone and Android (killed by its parents at birth)
Omnisphere, Trillian + loads of real instruments.

Oliver.Lucas
Senior Member
Posts: 1350
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by Oliver.Lucas » Tue Apr 09, 2013 10:36 am

Big annoyance, unfortunately I had issues as well.
Latest Nuendo on various Macs
Main machine: Hexacore 3.3 Cheese grater with USB3 and RME Raydat, 48GB RAM, Radeon HD 7970, Caldigit FASTA USB C, Intensity Pro, PT HD 11, macOS 10.13

User avatar
fenderchris
Senior Member
Posts: 1182
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by fenderchris » Tue Apr 09, 2013 6:53 pm

fenderchris wrote:Not working here with N6.0.3 Trial version on a PC Win-7 64bit although I may be doing something wrong.

Selected a clip in main project window , actually an entire audio track, and applied a voxengo eq curve to it. Then opened audio/offline process history - nothing on the list.
Weirdly it is working correctly here today!

Could it be some sort of initialization issue?
Chris

The Archers - give it a rest already!

Windows-7 Pro 64-bit, i7 Quad core 2.66 15GB ram, Nuendo-8.3.0, Wavelab-Elements9.5, 2x MR816CSX, RME FireFace UFX, SmartAV Tango-1 + 12-fader expansion, MOTU Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Halion-5, Halion Sonic 2, Kontakt-5, Roland V-Drums TD-20X
Cubase iC Pro for iPhone and Android (killed by its parents at birth)
Omnisphere, Trillian + loads of real instruments.

Oliver.Lucas
Senior Member
Posts: 1350
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by Oliver.Lucas » Tue Apr 09, 2013 8:13 pm

Well, from my point of view that really makes it worse...

Ollie
Latest Nuendo on various Macs
Main machine: Hexacore 3.3 Cheese grater with USB3 and RME Raydat, 48GB RAM, Radeon HD 7970, Caldigit FASTA USB C, Intensity Pro, PT HD 11, macOS 10.13

User avatar
Chewy Papadopoulos
Member
Posts: 719
Joined: Wed Dec 15, 2010 7:37 pm
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by Chewy Papadopoulos » Tue Apr 09, 2013 9:45 pm

Also here... I did some offline processing, saved (!), and checked the history... and it was all there; no crash.

Will do some looking into whatever factors were different from instance to instance.

Chewy
N8x, C8, Halion, UAD-2s (Quad PCI, Satellite & SOLO/Laptop), Fireface 800, UR-22, MC Control, MacPro 12 core 3.46GHz, 64 Gigs RAM OS 10.11.6; MacBook Pro 4 core, 16 Gigs, OS 10.13.4

Timeline
Junior Member
Posts: 90
Joined: Wed Apr 10, 2013 8:22 pm
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by Timeline » Wed Apr 10, 2013 9:03 pm

I am unfortunately having the same issue, which I believe may be due to opening a session from Nuendo 4.3, because when I open a session from scratch the offline process history seems to function. This is however not good news for me at all, since I have unfinished SFX editing or Song's created in earlier versions (Nuendo 4.3 or Nuendo 5.5) that I need to access properly. Please look into this ASAP
Windows 10 64 bit/ Windows 7 64 bit- i7-770k CPU 4.2GHZ, 32 GB

Timeline
Junior Member
Posts: 90
Joined: Wed Apr 10, 2013 8:22 pm
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by Timeline » Wed Apr 10, 2013 9:24 pm

BIZARRE, started working again, so its unclear if it was because of the early version or not. I'm trying to pinpoint a reason but can't seem to find anything consistent to report a bug. I post again if I find something.
Windows 10 64 bit/ Windows 7 64 bit- i7-770k CPU 4.2GHZ, 32 GB

Timeline
Junior Member
Posts: 90
Joined: Wed Apr 10, 2013 8:22 pm
Contact:

Re: ISSUE: Offline Process History nonfunctional

Post by Timeline » Thu Apr 11, 2013 1:16 am

happening again. This is a show stopper for me, we use offline process history periodically throughout our work day for many services, especially dialogue editing. I'm not impressed
Windows 10 64 bit/ Windows 7 64 bit- i7-770k CPU 4.2GHZ, 32 GB

User avatar
The Sound Post
Junior Member
Posts: 169
Joined: Thu Dec 16, 2010 2:20 pm
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by The Sound Post » Thu Apr 18, 2013 6:50 pm

Same here. It's driving me nuts. Even though it might work fine for a couple of hours, all of a sudden N6 crashes as soon as I hit "Offline Process History". Since I use it all the time I'm kind of upset...

Fix it please!

Martijn.
Nuendo 7.1 OSX 10.12.6 MacPro 12-core 3.46 GHz 48GB ram Antelope Orion32 Slate Raven

User avatar
fenderchris
Senior Member
Posts: 1182
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by fenderchris » Thu Apr 18, 2013 7:36 pm

I have also had a crash when trying to look at the offline history.

The project in question was started in N5.5.5.
Chris

The Archers - give it a rest already!

Windows-7 Pro 64-bit, i7 Quad core 2.66 15GB ram, Nuendo-8.3.0, Wavelab-Elements9.5, 2x MR816CSX, RME FireFace UFX, SmartAV Tango-1 + 12-fader expansion, MOTU Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Halion-5, Halion Sonic 2, Kontakt-5, Roland V-Drums TD-20X
Cubase iC Pro for iPhone and Android (killed by its parents at birth)
Omnisphere, Trillian + loads of real instruments.

mandras
New Member
Posts: 27
Joined: Sat Apr 09, 2011 12:59 pm
Location: Austria
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by mandras » Tue Apr 23, 2013 10:28 pm

Same here, program crashes when looking up the offline process history.

When applying a process to several files, only the first one gets processed.
The Project was started in N6.0.3. Now I aopened it in N 5.5.4. and everything is fine.


OSX 10.8.3.
N8 64Bit on TAO Workstation - Windows 10, RME HDSPe MADI FX, Nuage Fader an Master
N8 64Bit on Mac Pro 2008, RME HDSPe Digiface

User avatar
JoDell19
Member
Posts: 206
Joined: Thu Mar 15, 2012 5:09 pm
Location: United States
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by JoDell19 » Fri Apr 26, 2013 3:44 pm

Has anyone made any progress with this? I haven't heard anything yet and still having this issue, which is truly slowing my workflow down.
Please listen to my tunes:

Spotify or YouTube: JoDell Playmaker Music
YouTube Channel: https://www.youtube.com/channel/UCvM97V ... gzgPnbE-iQ

Oliver.Lucas
Senior Member
Posts: 1350
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by Oliver.Lucas » Fri Apr 26, 2013 4:57 pm

JoDell19 wrote:Has anyone made any progress with this? I haven't heard anything yet and still having this issue, which is truly slowing my workflow down.
Only Steinberg can make a progress here.
My personal progress is going back to 5.1 where AAF also works....

Ollie
Latest Nuendo on various Macs
Main machine: Hexacore 3.3 Cheese grater with USB3 and RME Raydat, 48GB RAM, Radeon HD 7970, Caldigit FASTA USB C, Intensity Pro, PT HD 11, macOS 10.13

User avatar
The Sound Post
Junior Member
Posts: 169
Joined: Thu Dec 16, 2010 2:20 pm
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by The Sound Post » Fri Apr 26, 2013 5:16 pm

Oliver.Lucas wrote:
JoDell19 wrote:Has anyone made any progress with this? I haven't heard anything yet and still having this issue, which is truly slowing my workflow down.
Only Steinberg can make a progress here.
My personal progress is going back to 5.1 where AAF also works....

Ollie
Yup... My AAAf today only imported in 5.1 :-(

I didn't have any crashes though. I guess I didn't have the balls to hit the offline process history button...
Nuendo 7.1 OSX 10.12.6 MacPro 12-core 3.46 GHz 48GB ram Antelope Orion32 Slate Raven

Oliver.Lucas
Senior Member
Posts: 1350
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by Oliver.Lucas » Fri Apr 26, 2013 5:26 pm

The Sound Post wrote: Yup... My AAAf today only imported in 5.1 :-(
Martijn, you're right....they should even have called it AAAAARGHF
;)
Latest Nuendo on various Macs
Main machine: Hexacore 3.3 Cheese grater with USB3 and RME Raydat, 48GB RAM, Radeon HD 7970, Caldigit FASTA USB C, Intensity Pro, PT HD 11, macOS 10.13

User avatar
The Sound Post
Junior Member
Posts: 169
Joined: Thu Dec 16, 2010 2:20 pm
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by The Sound Post » Sat Apr 27, 2013 2:35 pm

Oliver.Lucas wrote:
The Sound Post wrote: Yup... My AAAf today only imported in 5.1 :-(
Martijn, you're right....they should even have called it AAAAARGHF
;)
:lol:
Nuendo 7.1 OSX 10.12.6 MacPro 12-core 3.46 GHz 48GB ram Antelope Orion32 Slate Raven

Timeline
Junior Member
Posts: 90
Joined: Wed Apr 10, 2013 8:22 pm
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by Timeline » Wed May 01, 2013 5:04 pm

I can now absolutely confirm that this is not functioning properly and is inconsistent behavior which would be hard to make a proper task list to recreate the problem.

i can however confirm that even by starting a new session from Nuendo 6.03 the problem still exists. I even experimented with letting Nuendo 6 load with a fresh preference setting without being able to even obtain settings from previous versions (by moving them all to another folder) and it still causes inconsistencies.

The inconsistencies are:

offline process history will show some plugins utilized and other times nothing at all. The files however still utilizing the processing applied but I can't always be sure that I will be able to modify them when needed.

I'm not a beta tester and will go back to Nuendo 5.5 until 6.0 is more stable. I am enjoying the new mixer despite a lot of what I read as negative comments. give it some time I believe the reason for it is validated. Try to brighten some of the colors up if the extra dark tone of 6 throws you off at first.
Windows 10 64 bit/ Windows 7 64 bit- i7-770k CPU 4.2GHZ, 32 GB

Oswald Schwander
Member
Posts: 215
Joined: Tue Jan 25, 2011 12:05 pm
Location: Switzerland, Germany
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by Oswald Schwander » Mon May 06, 2013 9:20 am

Same here, program crashes when looking up the offline process history.

When applying a process to several files, only the first one gets processed.
The Project was started in N6.0.3. Now I aopened it in N 5.5.4. and everything is fine.
Here on MAC 10.8.3. Crashes sometimes, when opening offline process history.
Project created on N6. No way to tell why it does crash one time and the other time not. Its not clip related (Had it on the same clip opening fine and crashing next time)
N8 on OSX 10.12 - Fireface 400 - BM mini monitor - Artist Control - Arturia Keylab
http://www.schwander-sounddesign.de

Ted Krotkiewski
New Member
Posts: 1
Joined: Mon Mar 20, 2017 6:50 pm
Contact:

Re: [ISSUE] Offline Process History nonfunctional

Post by Ted Krotkiewski » Mon Mar 20, 2017 7:02 pm

Hey!
My first post here as I just bought Nuendo 7. :geek:

So.. I ran into the same problem with it crashing as soon as I go in to the Offline Process History and press play.

Are you still having the same problem or did you solve it somehow?
I would so much hate if you all just learned to live on with it crashing. I´ve read about everywhere that the support from Steinberg seem to suck big time... if this is the reality that one have to face everytime there is a problem like this, then I deeply regret buying it... cause now its 2017 and you had this problem in 2013..
This was one of the features that made me buy it...

Thank you for your time..
//Ted Krotkiewski

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests