Suspend Link glitch

Post general topics related to Nuendo 6 here.
Post Reply
User avatar
MattiasNYC
Grand Senior Member
Posts: 3246
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Suspend Link glitch

Post by MattiasNYC » Wed Apr 10, 2013 2:39 pm

I'm not sure if this is a bug or what it is.

1. I link channels in the mixer.

2. I decide to edit individual tracks on the project page and turn on "suspend all channel linking"

3. I start doing editing on one of the linked channels and it works initially.

4. At some point the linking turns itself on again.


Commands I know I use while editing on the project page are:
cutting event start/end to cursor position
fade-in/out change by grid increment
standard fade-in/out
nudge event by grid increment




Anyone else have this happen? I didn't see a key-command for the function of suspending linking so I don't think I'm triggering it by mistake. If this is a bug or a hidden key-command it kind'a makes linking unusable if you have to switch back to the mixer window to suspend every minute.
Nuendo 7.1.4 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.7GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Nvidia GTX 660 / ASUS x370-A mobo/ 500GB WD Blue system drive / Crucial BX100 250GB SSD media / spinners for library/backup ::::: iZotope RX / Phoenixverb Surround / DaVinci Resolve / Faderport / Applied Acoustics UltraAnalog / my pet pony Frank

User avatar
MattiasNYC
Grand Senior Member
Posts: 3246
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Suspend Link glitch

Post by MattiasNYC » Thu May 09, 2013 2:32 pm

BUMP !!!

This is driving me crazy!
Nuendo 7.1.4 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.7GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Nvidia GTX 660 / ASUS x370-A mobo/ 500GB WD Blue system drive / Crucial BX100 250GB SSD media / spinners for library/backup ::::: iZotope RX / Phoenixverb Surround / DaVinci Resolve / Faderport / Applied Acoustics UltraAnalog / my pet pony Frank

User avatar
skillet
Member
Posts: 348
Joined: Mon May 19, 2014 9:55 pm
Contact:

Re: Suspend Link glitch

Post by skillet » Mon Dec 21, 2015 6:13 pm

Has anyone found a key command for "Suspend all channel linking"?
OSX Version 10.11.6 | Mac Pro (Late 2013) | Processor: 3.5 Ghz 6-Core Intel Xeon E5 | Memory: 32 GB 1866 Mhz DDR3 ECC

Cubase 9.0.20 | Nuendo 7.1.30 + Expansion Kit | Pro Tools 12.8 | Logic 10.3 | Digital Performer 8.0.7 | Ableton Live 9.7

Audio Interface: Steinberg UR44 | MIDI Interface:MOTU MIDI Timepiece AV; MIDIMan 1x1 | MIDI Keyboard: M-Audio Venom Keyboard, Roland A-33; Kork Nano Key | Control Surface: MCU (Mackie Control Universal); Korg Nano Kontrol; PreSonus FaderPort; Shuttle Pro 2

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests