Reverence Presets won't save

Post general topics related to Nuendo 6 here.
Post Reply
Dog and Pony
Member
Posts: 431
Joined: Wed Dec 15, 2010 7:33 pm
Contact:

Reverence Presets won't save

Post by Dog and Pony » Fri Oct 18, 2013 8:00 pm

A new and perplexing problem. Starting yesterday I can't save presets for Reverence and a few other Steinberg plug ins (Post Filter being the other biggie) but I can for plug ins like Vintage Compressor or Chorus. When I hit the "save" button it just cycles back to itself. I have no idea what's going on, have not installed anything new on the system in weeks. Happens in both 32 and 64 bit. Anyone have an idea??? john.
5 systems with N8, N10, Nuage, Artist Series, Faderport 16, Windows 10, MacOSX 10.12 and many more toys.

User avatar
MattiasNYC
Grand Senior Member
Posts: 3838
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Reverence Presets won't save

Post by MattiasNYC » Fri Oct 18, 2013 10:55 pm

...
Last edited by MattiasNYC on Mon Oct 28, 2013 10:12 pm, edited 1 time in total.
Nuendo 7.1.4 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.7GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Nvidia GTX 660 / ASUS x370-A mobo/ 500GB WD Blue system drive / Crucial BX100 250GB SSD media / spinners for library/backup ::::: iZotope RX / Phoenixverb Surround / DaVinci Resolve / Faderport / Applied Acoustics UltraAnalog / my pet pony Frank

Dog and Pony
Member
Posts: 431
Joined: Wed Dec 15, 2010 7:33 pm
Contact:

Re: Reverence Presets won't save

Post by Dog and Pony » Sat Oct 19, 2013 12:16 am

Good thought but no.
5 systems with N8, N10, Nuage, Artist Series, Faderport 16, Windows 10, MacOSX 10.12 and many more toys.

User avatar
Chewy Papadopoulos
Member
Posts: 779
Joined: Wed Dec 15, 2010 7:37 pm
Location: Santa Monica, CA
Contact:

Re: Reverence Presets won't save

Post by Chewy Papadopoulos » Sat Oct 19, 2013 6:50 am

Have you run DiskWarrior? This is the kind of thing that it can sometimes clear up. You might also try pulling your "default" preference file out of the preferences folder and see if rebuilding that fixes anything... have you tried that? Had a recent mysterious problem of that very general nature, and the preferences trashing did the trick.

Chewy
N10x, C8, Cubasis, Halion, UAD-2s (Quad PCI, Satellite & SOLO/Laptop), Fireface 800, UR-22, MC Control, MacPro 12 core 3.46GHz, 64 Gigs RAM OS 10.14.4; MacBook Pro 4 core, 16 Gigs, OS 10.13.6

Dog and Pony
Member
Posts: 431
Joined: Wed Dec 15, 2010 7:33 pm
Contact:

Re: Reverence Presets won't save

Post by Dog and Pony » Sat Oct 19, 2013 6:46 pm

Thanks for the ideas Chewy, I'll give them a go as soon as I finish this current project.
5 systems with N8, N10, Nuage, Artist Series, Faderport 16, Windows 10, MacOSX 10.12 and many more toys.

User avatar
Rotund
Member
Posts: 619
Joined: Fri May 25, 2012 8:37 pm
Contact:

Re: Reverence Presets won't save

Post by Rotund » Sat Oct 19, 2013 8:17 pm

First, try trashing only some of the preferences.
That way you wont have to totally rebuild.

I just had this problem pop up again, couldn't save Track Presets or FXChains,
and trashing the 2 files listed below fixed it.

I just deleted the "Defaults.xml" and the "RAMPresets.xml" as recommended by a user on this site.
You will still have to do some setting up after, but it solves the problem.
Inboard:
Win7Pro 64Bit, i7 3770k, Gigabyte Z77-UHD5, 12gb Corsair (1600Mhz), Nuendo+Nek 6.5, Reaper 4.591, Samplitude Pro X2, Studio One 3.5, CD Architect 5.2, RME Raydat, UAD PCIe Quad+Duo.

Outboard:
Moog Model D (Vintage), Sub 37, Minitaur, Slim Phatty, DSI OB-6 Desktop, Prophet Rev2 8 Voice, Roland Integra 7, SE-02, Korg Prologue 16, Triton Le, Boss Dr. Rhythm DR-55, Sound Gizmo.

BSaran
New Member
Posts: 1
Joined: Mon Feb 10, 2014 7:57 pm
Contact:

Re: Reverence Presets won't save

Post by BSaran » Mon Feb 10, 2014 9:11 pm

Rotund wrote:First, try trashing only some of the preferences.
That way you wont have to totally rebuild.

I just had this problem pop up again, couldn't save Track Presets or FXChains,
and trashing the 2 files listed below fixed it.

I just deleted the "Defaults.xml" and the "RAMPresets.xml" as recommended by a user on this site.
You will still have to do some setting up after, but it solves the problem.

I have ran into this issue regarding saving fx chain presets. When I try to save, the GUI just blinks, but nothing actually saves. I would like to try the "trashing some of the preferences" approach, but am curious about the additional setting up after. Can you tell me what additional setting up you ran into?
Thanks!

TuckerMix
Member
Posts: 255
Joined: Sun Dec 19, 2010 11:19 pm
Contact:

Re: Reverence Presets won't save

Post by TuckerMix » Fri Aug 29, 2014 8:58 pm

This seems to be a reoccurring bug as I've trashed the entire preferences folder with all the XLMs, which fixed the problem, but now its back again!

Steinberg, is this being tracked as a bug?

User avatar
Rotund
Member
Posts: 619
Joined: Fri May 25, 2012 8:37 pm
Contact:

Re: Reverence Presets won't save

Post by Rotund » Sun Aug 31, 2014 12:09 am

Yea, maybe this thread should be a sticky or something.
It periodically keeps tripping people up.
Sure would be nice if Steinberg would track this down though.

Haven't had any problems since my earlier response to this thread.
Inboard:
Win7Pro 64Bit, i7 3770k, Gigabyte Z77-UHD5, 12gb Corsair (1600Mhz), Nuendo+Nek 6.5, Reaper 4.591, Samplitude Pro X2, Studio One 3.5, CD Architect 5.2, RME Raydat, UAD PCIe Quad+Duo.

Outboard:
Moog Model D (Vintage), Sub 37, Minitaur, Slim Phatty, DSI OB-6 Desktop, Prophet Rev2 8 Voice, Roland Integra 7, SE-02, Korg Prologue 16, Triton Le, Boss Dr. Rhythm DR-55, Sound Gizmo.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest