6.5 crashes at start

Post general topics related to Nuendo 6 here.
Post Reply
HabaNero
Junior Member
Posts: 69
Joined: Sun Dec 04, 2011 4:45 pm
Contact:

6.5 crashes at start

Post by HabaNero » Wed Jul 23, 2014 3:36 pm

Hello,

I got the Nuendo 6.5 update+NEK, installed and activated it, no problems. But when starting up, it crashes on "Initializing: Content", every time. What to do?

My setup: OSX Maverics, late '11 MBP, 16GB RAM, 2x512GB SSD. Plugins are Halion, Padshop Pro, VSL, Waves, East West, Speakerphone, Voxengo + what comes with Nuendo.

HabaNero
HabaNero

TimoWildenhain
Moderator
Posts: 962
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: 6.5 crashes at start

Post by TimoWildenhain » Wed Jul 23, 2014 3:38 pm

HabaNero wrote:Hello,

I got the Nuendo 6.5 update+NEK, installed and activated it, no problems. But when starting up, it crashes on "Initializing: Content", every time. What to do?

My setup: OSX Maverics, late '11 MBP, 16GB RAM, 2x512GB SSD. Plugins are Halion, Padshop Pro, VSL, Waves, East West, Speakerphone, Voxengo + what comes with Nuendo.

HabaNero
Hello,

is it a grace period update or did you purchase it?

Thanks,
Timo
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

HabaNero
Junior Member
Posts: 69
Joined: Sun Dec 04, 2011 4:45 pm
Contact:

Re: 6.5 crashes at start

Post by HabaNero » Wed Jul 23, 2014 3:43 pm

I purchased it. And guess what, when trying out one last time after posting, it started up for the first time and I was able to get older project open. But when I quitted it to try again, it crashed again. Reopened, and it opened just fine. Quitted, it crashes again. Seems, sometimes it opens, sometimes not...
HabaNero

HabaNero
Junior Member
Posts: 69
Joined: Sun Dec 04, 2011 4:45 pm
Contact:

Re: 6.5 crashes at start

Post by HabaNero » Wed Jul 23, 2014 3:59 pm

Btw, is there a specific reason why there is always empty space in Mixer view, under the faders, which I cannot get rid off? I don't remember if this was also the case in Nuendo 6.07.
HabaNero

HabaNero
Junior Member
Posts: 69
Joined: Sun Dec 04, 2011 4:45 pm
Contact:

Re: 6.5 crashes at start

Post by HabaNero » Wed Jul 23, 2014 5:20 pm

Ok, now it's getting worse. I was able to work on a project and Nuendo was stable, no problems. I like the new features so far. But, after quitting the program, now I cannot get it open at all. Every time I open it, it asks -

"The last time you opened Nuendo, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again?"

Whatever I answer to this, it crashes immediately. Please help me out Timo or someone so I can continue working and enjoy to the new features for which I paid for, thank you!

HabaNero
HabaNero

Darren The Musical
Junior Member
Posts: 92
Joined: Wed Dec 22, 2010 11:27 pm
Contact:

Re: 6.5 crashes at start

Post by Darren The Musical » Thu Jul 24, 2014 12:32 am

I'm having the same problem. N6.5 goes through the entire start up routine then crashes. Every once in a while, rarely, it will startup and everything acts fine.

I totally stripped out all plugins and it still behaves this way. Trashed prefs - still crashes.

Hmmmm.....


Darren "Crash" Ingram
Mac 10.11.6 | Win 10 | N8.1 | MOTU Mach 5 v3.2.1 | Vienna Instruments Pro 2 | UR824 with 2.1.0 Firmware and 1.8.5 USB Driver | MIR Pro | 2 x ASUS VW266H monitors | 2 x HannsG monitors | Mac Pro Trashcan 8 Core named Thor | UAD2 Quad | 64 gigs RAM | Logitech G15 keyboard with 18 x 3 programmable keys | 3 x Genelec 1031A monitors | 3 x Dragonfly mics | 2 x AKG C214 mics | EV RE 20 mic | SL 880 Pro key controller | Lemur Software and iPad3 | liters upon liters of Diet Mt Dew | Wii addiction

Darren The Musical
Junior Member
Posts: 92
Joined: Wed Dec 22, 2010 11:27 pm
Contact:

Re: 6.5 crashes at start

Post by Darren The Musical » Thu Jul 24, 2014 12:43 am

N 6.0.7 continues to open just fine.

Darren "Stuck on 6.0.7" Ingram
Mac 10.11.6 | Win 10 | N8.1 | MOTU Mach 5 v3.2.1 | Vienna Instruments Pro 2 | UR824 with 2.1.0 Firmware and 1.8.5 USB Driver | MIR Pro | 2 x ASUS VW266H monitors | 2 x HannsG monitors | Mac Pro Trashcan 8 Core named Thor | UAD2 Quad | 64 gigs RAM | Logitech G15 keyboard with 18 x 3 programmable keys | 3 x Genelec 1031A monitors | 3 x Dragonfly mics | 2 x AKG C214 mics | EV RE 20 mic | SL 880 Pro key controller | Lemur Software and iPad3 | liters upon liters of Diet Mt Dew | Wii addiction

HabaNero
Junior Member
Posts: 69
Joined: Sun Dec 04, 2011 4:45 pm
Contact:

Re: 6.5 crashes at start

Post by HabaNero » Thu Jul 24, 2014 8:43 am

Ok, mine won't start at all anymore. I didn't have time to strip plugins and hassle with prefs, had to go back working with Nuendo 6.07. Hopefully there's a quick fix coming up...

HabaNero
HabaNero

Paul Baekelandt
New Member
Posts: 20
Joined: Wed Dec 15, 2010 7:12 pm
Contact:

Re: 6.5 crashes at start

Post by Paul Baekelandt » Thu Jul 24, 2014 11:08 am

Same here. Crashes all the time now.
Was able to work on it yesterday, but when closing I got the message that Nuendo didn't work anymore and had to quit.

Paul
Nuendo 8 - ASUS P6T - I 7 975 - Win 7 Pro 64 bit
Wavelab Pro 9 - Rack PC
Wavelab Pro 9 - Laptop Win 7 Pro 64 bit - UAD2 Satellite
RME MADI - SSL XLogic Alpha Link MADI AX (3x)
Isochrone OCX - UAD2 Quad x2 - SSL Duende PCIe
TL Audio VTC 32

Paul Baekelandt
New Member
Posts: 20
Joined: Wed Dec 15, 2010 7:12 pm
Contact:

Re: 6.5 crashes at start

Post by Paul Baekelandt » Thu Jul 24, 2014 6:30 pm

Update:
Made a copy of the N6 project and now N6.5 can open it .
Keep you informed.

Paul
Nuendo 8 - ASUS P6T - I 7 975 - Win 7 Pro 64 bit
Wavelab Pro 9 - Rack PC
Wavelab Pro 9 - Laptop Win 7 Pro 64 bit - UAD2 Satellite
RME MADI - SSL XLogic Alpha Link MADI AX (3x)
Isochrone OCX - UAD2 Quad x2 - SSL Duende PCIe
TL Audio VTC 32

HabaNero
Junior Member
Posts: 69
Joined: Sun Dec 04, 2011 4:45 pm
Contact:

Re: 6.5 crashes at start

Post by HabaNero » Thu Jul 24, 2014 7:40 pm

I didn't have problems opening Nuendo 6.07 projects at all when Nuendo 6.5 did start up. Did anyone try out bypassing the Steinberg Hub in preferences and tried to open the program after that? I wasn't able able to test that out, because now my 6.5 won't start up at all...
HabaNero

CHAOS
Junior Member
Posts: 69
Joined: Sat May 21, 2011 3:34 am
Contact:

Re: 6.5 crashes at start

Post by CHAOS » Thu Jul 24, 2014 9:43 pm

Well this puts a stop to me updating. This is my living, not going to roll the dice to see if projects open or not. Ugh...

I hope you all get this sorted for you soon. Best of luck.
Tune out the humming, turn on the stereo...

Nuendo 7.035 Windows 10 Professional 64-bit CPUSkylake Core i7 (i7-6700, 4 cores/8 threads), 3.4GHz (4.0GHz Max Turbo)MotherboardIntel Z170 ChipsetGraphics/VideoEVGA NVidia GTX1060 6gb Maximum Resolution max 7680x4320@60Hz DP 1.43, HDMI 2.0b, Dual Link-DVI RAM Memory - Included48GB DDR4/2133 MHzMemory - Max64GB (4x16GB)Storage - IncludedSystem - 500GB M.2 Solid State Drive (SATA 6.0 Gb/s), 1 Hot Swap SATA Drive BayStorage - ExpandedAudio - 2 x 2TB Seagate Barracuda (SATA 6.0 Gb/s)

Darren The Musical
Junior Member
Posts: 92
Joined: Wed Dec 22, 2010 11:27 pm
Contact:

Re: 6.5 crashes at start

Post by Darren The Musical » Fri Jul 25, 2014 5:20 pm

SOLVED!!! (At least for me)

My problem was the Steinberg Hub.

I was able to get the program to open by opening in 32-bit mode. It actually took a couple of times but it finally opened. I then disabled the Steinberg Hub and haven't had any trouble getting it to open in 64 bit since. I'll post if I run into anything else, but right now it looks like the Hub was getting in the way.

Thanks!

Darren "Hub Me Tender" Ingram
Mac 10.11.6 | Win 10 | N8.1 | MOTU Mach 5 v3.2.1 | Vienna Instruments Pro 2 | UR824 with 2.1.0 Firmware and 1.8.5 USB Driver | MIR Pro | 2 x ASUS VW266H monitors | 2 x HannsG monitors | Mac Pro Trashcan 8 Core named Thor | UAD2 Quad | 64 gigs RAM | Logitech G15 keyboard with 18 x 3 programmable keys | 3 x Genelec 1031A monitors | 3 x Dragonfly mics | 2 x AKG C214 mics | EV RE 20 mic | SL 880 Pro key controller | Lemur Software and iPad3 | liters upon liters of Diet Mt Dew | Wii addiction

cjadams
Junior Member
Posts: 52
Joined: Sat Mar 30, 2013 4:49 am
Contact:

Re: 6.5 crashes at start

Post by cjadams » Fri Jul 25, 2014 6:02 pm

where did you bypass the hub? And yes i am also having the same issues.. I think it has to do with something trying to populate in that window.. i also looked at crash reports and it keeps pinging the nvidiaGforce kext. NOTE im on 10.10 but sounds like the same exact bug.. so im more willing to think its an isssue with hub

Darren The Musical
Junior Member
Posts: 92
Joined: Wed Dec 22, 2010 11:27 pm
Contact:

Re: 6.5 crashes at start

Post by Darren The Musical » Fri Jul 25, 2014 6:51 pm

if you can get nuendo working, go to Preferences and open the General tab. There should be an option to turn off Steinberg Hub.

Darren "Hunka Hunka Burnin' Hub" Ingram
Mac 10.11.6 | Win 10 | N8.1 | MOTU Mach 5 v3.2.1 | Vienna Instruments Pro 2 | UR824 with 2.1.0 Firmware and 1.8.5 USB Driver | MIR Pro | 2 x ASUS VW266H monitors | 2 x HannsG monitors | Mac Pro Trashcan 8 Core named Thor | UAD2 Quad | 64 gigs RAM | Logitech G15 keyboard with 18 x 3 programmable keys | 3 x Genelec 1031A monitors | 3 x Dragonfly mics | 2 x AKG C214 mics | EV RE 20 mic | SL 880 Pro key controller | Lemur Software and iPad3 | liters upon liters of Diet Mt Dew | Wii addiction

HabaNero
Junior Member
Posts: 69
Joined: Sun Dec 04, 2011 4:45 pm
Contact:

Re: 6.5 crashes at start

Post by HabaNero » Tue Jul 29, 2014 1:11 pm

Yes, open in 32-bit mode and disable the hub, then 64-bit version opens fine!
HabaNero

cjadams
Junior Member
Posts: 52
Joined: Sat Mar 30, 2013 4:49 am
Contact:

Re: 6.5 crashes at start

Post by cjadams » Tue Jul 29, 2014 9:05 pm

After disabling hub it opens each time.. except after a crash. Then i have to kill the coreaudio process in activity monitor first before re-opening nuendo. If i do not.. the whole machine locks up.. at the vst mixer startup.
Then its locked up completely no mouse no keyboard...etc. Is this happening for others.. or only me with 10.10 osx.?

Dog and Pony
Member
Posts: 430
Joined: Wed Dec 15, 2010 7:33 pm
Contact:

Re: 6.5 crashes at start

Post by Dog and Pony » Wed Jul 30, 2014 10:02 pm

6.5 was working flawlessly the past two days until just a few minutes ago. I tried to open a project and the hub would flash onscreen and then disappear. I disabled the hub in preferences and now all is working as expected. john.
5 systems with N8, N10, Nuage, Artist Series, Faderport 16, Windows 10, MacOSX 10.12 and many more toys.

CHAOS
Junior Member
Posts: 69
Joined: Sat May 21, 2011 3:34 am
Contact:

Re: 6.5 crashes at start

Post by CHAOS » Wed Jul 30, 2014 10:03 pm

Yeah... I just went and took the Hub off immediately, no issues for me as of yet. Just improvements.
Tune out the humming, turn on the stereo...

Nuendo 7.035 Windows 10 Professional 64-bit CPUSkylake Core i7 (i7-6700, 4 cores/8 threads), 3.4GHz (4.0GHz Max Turbo)MotherboardIntel Z170 ChipsetGraphics/VideoEVGA NVidia GTX1060 6gb Maximum Resolution max 7680x4320@60Hz DP 1.43, HDMI 2.0b, Dual Link-DVI RAM Memory - Included48GB DDR4/2133 MHzMemory - Max64GB (4x16GB)Storage - IncludedSystem - 500GB M.2 Solid State Drive (SATA 6.0 Gb/s), 1 Hot Swap SATA Drive BayStorage - ExpandedAudio - 2 x 2TB Seagate Barracuda (SATA 6.0 Gb/s)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest