Cursor Flickering in Nuendo 6.5

Post general topics related to Nuendo 6 here.
Post Reply
rbesser
Junior Member
Posts: 102
Joined: Fri Sep 27, 2013 4:36 am
Contact:

Cursor Flickering in Nuendo 6.5

Post by rbesser » Fri Jul 25, 2014 3:27 am

Hi all:

Is somebody having this problem? It worked fine In version 6.07 but now flickers a lot. Any help?

Thanks

Roberto

Puma0382
Senior Member
Posts: 1805
Joined: Wed Dec 15, 2010 6:11 pm
Contact:

Re: Cursor Flickering in Nuendo 6.5

Post by Puma0382 » Fri Jul 25, 2014 9:41 am

When you have a few minutes to kick-back...
http://www.steinberg.net/forums/viewtop ... 95&t=54159

Ok, its Cubase, but its the same thing; it annoys some more than others. However, you will read in that thread I found my own partial solution.

The short version:- they know about the 'problem' and its very hard for them to address. It is on the 'to-do' list, but don't hold your breath for anything soon.

Regards,
bob
System 1:- Win10 64bit, Gigabyte H81M m/board, Intel i7 4790 3.6Ghz, 16Gb RAM, NVIDIA GTX 750 Ti, 2 x 22" HD monitors; Steinberg UR44; Cubase Pro v10.5, WaveLab Pro v10.0.10, Studio One v4.5.5, Addictive Drums 2, Komplete 12, StylusRMX

System 2:- Win10 32bit, Q6600 2.4 Ghz, 4Gb RAM, NVIDIA GeForce 8400 GS, Delta 1010LT; Cubase Pro v8.0.40, WaveLab Pro v9.1.0, Komplete10, StylusRMX

User avatar
iBM
Member
Posts: 413
Joined: Thu Dec 19, 2013 10:49 am

Re: Cursor Flickering in Nuendo 6.5

Post by iBM » Fri Jul 25, 2014 10:18 am

Same problem in Cubase 7/7.5. Not fixed since the C7 release 19-20 months ago :cry:
TSR - Now a division under The Tower Studio Suite - Run by my uncles nephew

Win7/Win8 x64 | Intel i5 2500/3570K | 16 GB RAM | MOTU PCIe-424 w/ 24io x 2 / 2408 / 308
Cubase 6.5/7.5 - Nuendo 5.5 | CC121 | Slate Digital | Softube | Sonnox | SoundToys |
Eventide | Exponential Audio | Boz' Digital Lab | +++
Dynaudio BM15A | Focusrite ISA430 | Universal Audio LA-610SE/2-610/8110 |
TLAudio 5052/C1/PA-1 | TC Electronics R4000/M3000/M-One/D-Two | +++

rbesser
Junior Member
Posts: 102
Joined: Fri Sep 27, 2013 4:36 am
Contact:

Re: Cursor Flickering in Nuendo 6.5

Post by rbesser » Fri Jul 25, 2014 5:51 pm

Hey Steinberg guys.....what I don´t understand is : WHY using a computer with other versions installed , only happens with this version? If I use Nuendo 4, 5.5 or 6 (6.07) works fine. Is there a reasonable explanation?

Roberto

PS Thanks for the answers.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest