6.5 crashes when using audio warp or changing algo

Post general topics related to Nuendo 6 here.
Post Reply
Brandy
Senior Member
Posts: 1045
Joined: Sat Dec 18, 2010 4:59 pm
Contact:

6.5 crashes when using audio warp or changing algo

Post by Brandy » Thu Aug 07, 2014 2:19 pm

I am trying to time warp stuff in a project and when changing the algo to "standard solo" the file is re-analyzed but since 6.5 it gets trapped in a loop - till Nuendo crashes... Nasty nasty...

I just made a video. Please watch, everything else is hard to explain. This is happening 100% of the time. I have now to find a way to change the algo because I dislike the sound of "elastique pro" when it comes to time warp instruments and vocals.

https://www.dropbox.com/s/v7mufs1ej1ze0 ... 3%2035.mov

I have to say: That file / event is only 20 sec long but was processed offline with Antares Autotune before.

Ok - update.. I rendered that Event to a new file, deleted the trash - the new file is set automatically to standard solo because I set that in the prefs - so I want to warp a FRESH FILE - same re-analyzing loop till crash.

Ok... update.. it is working in 6.07...

WHAT THE F+CK...

I am dealing since 2 h with that issue - time is running out over here.
Christoph Brandes | Iguana Studios | Freiburg/Germany | Facebook | C9.5 - N6.5 - WL9 and lots of stuff like that | still originally registered in deepest 2001

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest