My Faderport is working properly in N 6.5

Post general topics related to Nuendo 6 here.
Post Reply
Getalife2
Member
Posts: 575
Joined: Sat May 24, 2014 3:32 pm
Contact:

My Faderport is working properly in N 6.5

Post by Getalife2 » Fri Aug 08, 2014 10:59 pm

Yes! Follows to whichever track is currently selected. Nearly brought a tear of joy to my eye!

Using most current Faderport driver via Mackie HUI remote device on N 6.5 and Win 7 Pro x64.
N10.0.20 - i7 5960X/32 GB at 4.3GHz with x7 SSDs - Win 7/64 - 2x RME MADI - 3X UAD-2 Quad - VEP

User avatar
iBM
Member
Posts: 413
Joined: Thu Dec 19, 2013 10:49 am

Re: My Faderport is working properly in N 6.5

Post by iBM » Sat Aug 09, 2014 1:52 am

Getalife2 wrote:Yes! Follows to whichever track is currently selected. Nearly brought a tear of joy to my eye!
The track you select in the mixer, or in the project page?

I have a CC121, and that one follows whatever is open and selected in the project page.
If I hide tracks (or collapse a folder) in the project page, I can't use the controller itself to move across the mixer and select those tracks.
Then I have to use the mouse to select the track, and the controller will follow.

The controllers should follow visible and selected tracks/channels in the mixer, no matter what were hidden in the project page IMO.
Not the other way around.

PS. I work sometimes in Studio One, and a faderport is on my shortlist.
I know this is said to be working in many DAW's. Thanks for reporting.
TSR - Now a division under The Tower Studio Suite - Run by my uncles nephew

Win7/Win8 x64 | Intel i5 2500/3570K | 16 GB RAM | MOTU PCIe-424 w/ 24io x 2 / 2408 / 308
Cubase 6.5/7.5 - Nuendo 5.5 | CC121 | Slate Digital | Softube | Sonnox | SoundToys |
Eventide | Exponential Audio | Boz' Digital Lab | +++
Dynaudio BM15A | Focusrite ISA430 | Universal Audio LA-610SE/2-610/8110 |
TLAudio 5052/C1/PA-1 | TC Electronics R4000/M3000/M-One/D-Two | +++

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest