Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post general topics related to Nuendo 6 here.
Post Reply
driskel
New Member
Posts: 38
Joined: Sat Dec 18, 2010 3:35 am

Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by driskel » Sun Aug 10, 2014 1:00 am

I just installed N6.5 (64 bit) on Win 7(64 bit) today. Running through a test project, I am getting ASIO overloads where playback pauses for a bit, the Average Performance Level meter spikes to 100% hard (for anywhere for 1 to 10 seconds), than Nuendo recovers.

The same project on 6.07, and same machine has 0 playback issues.

My signature should show all my specs. Any advice on tracking this issue would be greatly appreciated.

Thank you.

driskel
New Member
Posts: 38
Joined: Sat Dec 18, 2010 3:35 am

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by driskel » Sun Aug 10, 2014 1:25 am

Deleted all preferences. Retesting...

Getalife2
Member
Posts: 578
Joined: Sat May 24, 2014 3:32 pm
Contact:

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by Getalife2 » Sun Aug 10, 2014 3:46 am

Are you sure you selected the correct Audio Driver in Devices> VST?
N10.0.20 - i7 5960X/32 GB at 4.3GHz with x7 SSDs - Win 7/64 - 2x RME MADI - 3X UAD-2 Quad - VEP

workinstiff
New Member
Posts: 14
Joined: Thu May 05, 2011 12:09 am
Contact:

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by workinstiff » Sun Aug 10, 2014 4:04 am

I've got the same situation, except it's the "real time peak meter" spiking causing clicks and pops.
Gigabyte GA-Z97X-UD3H motherboard.i7 4790K CPU, Lynx AES 16 PCIe card, (2) Apogee Rosetta 800s
Save that take, and let's do it again

driskel
New Member
Posts: 38
Joined: Sat Dec 18, 2010 3:35 am

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by driskel » Sun Aug 10, 2014 2:17 pm

Getalife2 wrote:Are you sure you selected the correct Audio Driver in Devices> VST?
Yes, I have a RME HDSPe Madi card and the proper driver is selected.

I removed all the user preferences and let them rebuild. That may of solved my problem.

Ran all night in a loop with 0 dropouts, 0 spikes.

Thank you for your suggestion. It is greatly appreciated.

driskel
New Member
Posts: 38
Joined: Sat Dec 18, 2010 3:35 am

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by driskel » Sun Aug 10, 2014 2:19 pm

workinstiff wrote:I've got the same situation, except it's the "real time peak meter" spiking causing clicks and pops.
Gigabyte GA-Z97X-UD3H motherboard.i7 4790K CPU, Lynx AES 16 PCIe card, (2) Apogee Rosetta 800s
Did you try deleting all your user preferences and letting them rebuild to default? That may of solved my problem.

workinstiff
New Member
Posts: 14
Joined: Thu May 05, 2011 12:09 am
Contact:

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by workinstiff » Sun Aug 10, 2014 3:09 pm

I rebuilt the preferences. This problem started to show up in ver. 6.0.7. I updated my motherboard, CPU, and ram. During the rebuild, ver. 6.5 came out. I loaded 6.5 and saw the spikes again. I loaded 6.0.7 last night, loaded a song recorded in 6.0.7 and had the spikes. I went thru the tracks and isolated Eiosis Air Verb plugin which I had on 2 tracks.
Turned it off and the spikes went away. I'll load this song in ver. 6.5 without the plugin, and let you know.
Thanks!
Save that take, and let's do it again

workinstiff
New Member
Posts: 14
Joined: Thu May 05, 2011 12:09 am
Contact:

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by workinstiff » Sun Aug 10, 2014 3:20 pm

That song works just fine in 6.5 with the Air EQ turned off. I'm going to delete and re-install Air EQ
Save that take, and let's do it again

workinstiff
New Member
Posts: 14
Joined: Thu May 05, 2011 12:09 am
Contact:

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by workinstiff » Sun Aug 10, 2014 3:49 pm

During the reload of Air EQ there are 3 choices- use SSE instructions, SSE2 instructions, or generic processor.
Tried all three- still got spikes
Save that take, and let's do it again

driskel
New Member
Posts: 38
Joined: Sat Dec 18, 2010 3:35 am

Re: Trouble Shooting Advice - N6.5 64bit / Win 7 64 bit

Post by driskel » Mon Aug 11, 2014 2:56 am

Quick update. It appears after running for a full day, rebuilding preferences solved my issues.

Thank you for all the contributions.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest