[ISSUE] Displaying the Wave Editor Panel

Post general topics related to Nuendo 6 here.
Post Reply
User avatar
mementostudio
New Member
Posts: 16
Joined: Wed Nov 09, 2011 11:58 pm
Contact:

[ISSUE] Displaying the Wave Editor Panel

Post by mementostudio » Thu Aug 14, 2014 2:12 pm

Hi everyone,

I do work for Film Industry in France with Nuendo 6.5 Nek Version
Today creating a new project I had a problem I've never seen before.
I wor on mac pro 5.1 2x 6 Core Intel Xeon 2,66 with 32 Go Ram with SSD on system and with separated HDD in the mac for Samples and Audio Projects.

Here is what happened :

1. Created empty project
2. Import an audio track with the right projects configurations (sample rating etc...)
3. Opened the wave Editor
Issue : Graphics Colors instead of waveforms as a bug (See attachment for details)
4. Closing the Definition in the Inspector (I use French version so I don't know what is the good name in English Version) on the left seem to solve it but what if want to make something here ?

Anyone having troubles like this ?

Thank you very much all of you.

Regards

Stephane
Attachments
capture_nuendo.jpg
(150.21 KiB) Not downloaded yet
Nuendo 8, Mac Os X Sierra 10.12.6 | One Master and One Slave Mac Pro 5.1 Xeon 2 x 3,46 with 128gb ram | VEP Pro | HDSPe Raydat with LYNX AURORA & RME ADI 8 DS | Neuman, Royer, Schertler, DAP microphones and more | Physicals Peripherals as : Grace Design - Avalon - Focusrite - Midas - Universal Audio - Spl - TC Electronics and others | Piano C6, Rhodes Mark1, CP88, Hammond B3 & Leslie | and one guy trying to make music and sound...

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest