[ISSUE] Auto Fades not working properly

Post general topics related to Nuendo 6 here.
Post Reply
paulhurt
New Member
Posts: 28
Joined: Mon Apr 11, 2011 2:12 am
Contact:

[ISSUE] Auto Fades not working properly

Post by paulhurt » Wed Aug 20, 2014 9:58 am

Auto fades no longer work when transitioning from an unmuted audio region to a muted audio region, and vice versa. They used to in nuendo 5 and everything before that.

The fade works if the track transitions from audio clip to empty track but not in the transition from audio clip to muted audio clip.

This is a major pain for my workflow, so a fix would be much appreciated. Thanks.

BTW it would also be great to have independent auto fade times for fade in and fade out. I mean, really great. For what I do I usually need a much faster fade in than fade out.

Brandy
Senior Member
Posts: 1045
Joined: Sat Dec 18, 2010 4:59 pm
Contact:

Re: [ISSUE] Auto Fades not working properly

Post by Brandy » Wed Sep 03, 2014 12:00 am

paulhurt wrote:Auto fades no longer work when transitioning from an unmuted audio region to a muted audio region, and vice versa. They used to in nuendo 5 and everything before that.

The fade works if the track transitions from audio clip to empty track but not in the transition from audio clip to muted audio clip.

This is a major pain for my workflow, so a fix would be much appreciated. Thanks.
I can confirm that auto-fades will not work ALL the time.. independent of the Nuendo version some transitions can pop/click - usually moving the event end/start a little by hand "creates" a new fade and the problem is gone. I have not tried your situation yet or at least I never noticed an issue yet (often you just will not notice a missing fade, dependent on the material), will give it a try as soon as possible.

BTW it would also be great to have independent auto fade times for fade in and fade out. I mean, really great. For what I do I usually need a much faster fade in than fade out.
This would be a nice thing to have and surely not a big deal to implement. Though in my situation I am fine without that...
Christoph Brandes | Iguana Studios | Freiburg/Germany | Facebook | C9.5 - N6.5 - WL9 and lots of stuff like that | still originally registered in deepest 2001

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest