OS Mavericks update, Nuendo 6.5 won't launch

Post general topics related to Nuendo 6 here.
Post Reply
Dog and Pony
Member
Posts: 331
Joined: Wed Dec 15, 2010 7:33 pm
Contact:

OS Mavericks update, Nuendo 6.5 won't launch

Post by Dog and Pony » Fri Oct 03, 2014 5:17 pm

I recently upgraded the OS on my laptop to Mavericks and Nuendo won't launch. This is the computer I use to test the new operating systems so no emergency but I know many of you Mac users have Mavericks working so I'm hoping someone can assist. When I go to launch Nuendo 6.5 I get partway through the boot process and then I get an error that says:

"Syncrosoft POS Error Message: File Synsoacc.bundle could not be located in the Application Support Folder."

I moved a file with that name to the proper folder but no luck, any ideas? And for those who understand the slang, it's funny that the message says "Syncrosoft POS"! john.
5 systems with N7, N8, Cubase 9.5, Nuage, Artist Series, Faderport 16, Windows 10, MacOSX 10.12 and many more toys.

User avatar
Chewy Papadopoulos
Member
Posts: 700
Joined: Wed Dec 15, 2010 7:37 pm
Contact:

Re: OS Mavericks update, Nuendo 6.5 won't launch

Post by Chewy Papadopoulos » Fri Oct 03, 2014 5:58 pm

I, too, have enjoyed the the use of "POS".

Assuming you're running 10.9.5?

I'm not having any problems with it (outside of known issues with windows disappearing).

I'd try downloading and reinstalling the LCC, especially if you're not running the latest version.

Good luck!

Chewy
N8x, C8, Halion, UAD-2s (Quad PCI, Satellite & SOLO/Laptop), Fireface 800, UR-22, MC Control, MacPro 12 core 3.46GHz, 64 Gigs RAM OS 10.11.6; MacBook Pro 4 core, 16 Gigs, OS 10.13.4

Hugh
Member
Posts: 239
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Re: OS Mavericks update, Nuendo 6.5 won't launch

Post by Hugh » Fri Oct 03, 2014 6:40 pm

Hello John,
Every time I update something it seems the LCC needs updating. It was especially a pain when I grabbed all the eLicenser keys off the workstations and updated only the licenses to N6.5. Naturally they wouldn't work on their respective workstations that had N5.5 anymore, so I had to fire all of them up and install the newer LCC to run N5.5. A bit silly.

Give that a try and see if it helps.
H

Dog and Pony
Member
Posts: 331
Joined: Wed Dec 15, 2010 7:33 pm
Contact:

Re: OS Mavericks update, Nuendo 6.5 won't launch

Post by Dog and Pony » Fri Oct 03, 2014 10:52 pm

Thanks guys, I'll give that a go! john.
5 systems with N7, N8, Cubase 9.5, Nuage, Artist Series, Faderport 16, Windows 10, MacOSX 10.12 and many more toys.

Hugh
Member
Posts: 239
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Re: OS Mavericks update, Nuendo 6.5 won't launch

Post by Hugh » Sat Oct 04, 2014 2:37 am

Hello,
Can I come heckle you at AES?
I'm presenting as well on live tv. Should be fun.
Hugh

Vladokeys
New Member
Posts: 1
Joined: Tue Oct 14, 2014 8:41 am
Contact:

Re: OS Mavericks update, Nuendo 6.5 won't launch

Post by Vladokeys » Tue Oct 14, 2014 9:20 am

Hi everyone,
I have recently installed Cubase 5 in my laptop but when I try to add a new audio track it appears without any options to go. There's no OK or CANCEL.
Any suggestions how can I fix this problem?

Thanks in advance!

sultanmakende
New Member
Posts: 27
Joined: Mon Feb 27, 2012 1:59 pm
Contact:

Re: OS Mavericks update, Nuendo 6.5 won't launch

Post by sultanmakende » Fri Jul 15, 2016 10:27 pm

I have exactly the same issue after having to do an internet "Restore" of my HD on my mac mini.
I have sent a support request, but Steinberg's response time is the worst I have ever come across from any software company since Yamaha took them over. The last two times I sent a support request, they took over a week to reply....totally unacceptable for a professional musician / composer who has deadlines.
Anyway ....I have tried all the recommended fixes such as re-installing the eLicense control center and doing maintenance, deleting my Cubase 6 prefs folder from user/library/Preferences.
So if anyone on this forum has a fix, please let me know.
so far non of the fixes I've seen here have worked.
So it looks like I might have to back up all my files and do a total wipe of my HD, re-install OSX and then all my apps, plug-ins etc :(
Mac Mini -16Gb memory - OSX 10.9 cubase 6.5 - Apogee Duet.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest