Cursor problem with nuendo

Post general topics related to Nuendo 6 here.
Post Reply
aklipopo
Junior Member
Posts: 69
Joined: Thu Sep 18, 2014 11:41 pm
Contact:

Cursor problem with nuendo

Post by aklipopo » Thu Oct 30, 2014 12:43 am

hi please help me i will become mad !! :o

I use a lot the function , return to start when stop on / off . last month i used this function on cubase without problem .

With nuendo i can't do this , i don't understand how the cursor moves .


look i take screenvideo to show you the problem .

http://youtu.be/3_1yq9jnUwo
Last edited by aklipopo on Thu Oct 30, 2014 1:14 am, edited 1 time in total.

lukasbrooklyn
Senior Member
Posts: 1048
Joined: Mon Nov 12, 2012 8:51 pm
Contact:

Re: Cursor problem with nuendo

Post by lukasbrooklyn » Thu Oct 30, 2014 1:03 am

if i'm understanding well... file > preferences > transport
system// i7 4930k, w7 x64, c7.5.4, (c8)
audio// RME HDSP, SSL duende, audeze lcd-2, klein&hummel o300, adam s2x, lavry DA, avantone mixcubes, EL Fatso ...

http://www.lukasturza.com // http://www.snapmastering.com // music production / mixing / mastering [hybris, upbeats, noisia, rem koolhaas, czech television, havas, ogilvy, ...]

cubendo supercharged workflow ideas/threads of possible interest:
http://www.steinberg.net/forums/viewtop ... 81&t=63450
http://www.steinberg.net/forums/viewtop ... 81&t=38182
my supercharged workflow videos:
https://www.youtube.com/watch?v=ellGhSdmXfk

aklipopo
Junior Member
Posts: 69
Joined: Thu Sep 18, 2014 11:41 pm
Contact:

Re: Cursor problem with nuendo

Post by aklipopo » Thu Oct 30, 2014 1:16 am

Yes thank's for reply ,

i talk about this but for me this is not woking , I posted video .

lukasbrooklyn
Senior Member
Posts: 1048
Joined: Mon Nov 12, 2012 8:51 pm
Contact:

Re: Cursor problem with nuendo

Post by lukasbrooklyn » Thu Oct 30, 2014 1:31 am

aklipopo wrote:Yes thank's for reply ,

i talk about this but for me this is not woking , I posted video .
oh.. click the 'sync' button on your transport

or check your keycommands if by some magic you got your spacebar assigned to a macro that triggers the preference settings regarding returning to start position.
system// i7 4930k, w7 x64, c7.5.4, (c8)
audio// RME HDSP, SSL duende, audeze lcd-2, klein&hummel o300, adam s2x, lavry DA, avantone mixcubes, EL Fatso ...

http://www.lukasturza.com // http://www.snapmastering.com // music production / mixing / mastering [hybris, upbeats, noisia, rem koolhaas, czech television, havas, ogilvy, ...]

cubendo supercharged workflow ideas/threads of possible interest:
http://www.steinberg.net/forums/viewtop ... 81&t=63450
http://www.steinberg.net/forums/viewtop ... 81&t=38182
my supercharged workflow videos:
https://www.youtube.com/watch?v=ellGhSdmXfk

aklipopo
Junior Member
Posts: 69
Joined: Thu Sep 18, 2014 11:41 pm
Contact:

Re: Cursor problem with nuendo

Post by aklipopo » Sat Nov 01, 2014 10:39 pm

i deleted all the macro and click on the sync button , still not working .

but i saw , the cursor when I press space / play always start to the begenning of the clip I select .

do you know how I can switch off this option ? I think the conflit is with this preference .
thank's !!

ErikG
Member
Posts: 556
Joined: Fri Dec 17, 2010 8:43 am
Contact:

Re: Cursor problem with nuendo

Post by ErikG » Sun Nov 02, 2014 10:58 am

I guess that you have accidentally enabled Edit mode.
Filmlance, a Swedish production company producing drama and feature films.
11xNuendo, 5xPT
Dubstage with 4k Christie projection
8xMedia Composer, VFX, online, grading and more

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest