Page 1 of 1

Back to Mavericks - Phsing issue on Parallel comp

Posted: Sun Nov 02, 2014 10:43 am
by sonictimbo
Having struggled with Yosemite for two weeks (way too crashy), I went back to Mavericks (time machine backup)

All is well apart from now I seem to have a phasing issue on my parallel compression send /FX return buss.

Never had it before, no matter what plugins I used. I've tried ditching the preferences and it seems to be exactly the same.

Is there a box that might have been un - ticked, I have looked everywhere on the preferences and can't seem to find anything

Is there something I'm missing?

Sonictimbo

Re: Back to Mavericks - Phsing issue on Parallel comp

Posted: Mon Nov 03, 2014 8:17 pm
by sonictimbo
For anyone interested, I just solved it. After going back to Mavericks my PSP Noble Q (which is in my drum buss chain needed re-authorising. Re-authorised it - works great now!!

Now all I have to do is find out why it takes a fortnight to save a song!

Here goes........

Re: Back to Mavericks - Phsing issue on Parallel comp

Posted: Tue Nov 04, 2014 3:10 am
by curteye
Aloha s,

Glad you got it solved (and it was not a cubase issue).
OSX 10.10 (lord help me!)
And sending much aloha to you for 'taking the plunge' with Yosemite and reporting to us.

It is posts like yours that are soooo helpful for the rest of us BEFORE we go and upgrade.

tanx again.
['-'}

Re: Back to Mavericks - Phsing issue on Parallel comp

Posted: Tue Nov 04, 2014 3:14 am
by curteye
sonictimbo wrote:Now all I have to do is find out why it takes a fortnight to save a song!
Optimize/de-fragg hard drive maybe?

Good Luck!
{'-'}

Re: Back to Mavericks - Phsing issue on Parallel comp

Posted: Tue Nov 04, 2014 11:24 am
by sonictimbo
I did the Onyx thing, but doesn't seem to have done anything - tanks for asking! I solved the phasing issue - when I went back to Mavericks I needed to re authorise a lot of plugins. In my drum buss has the PSP Noble Q in it, I reauthorised the PSP and it all came back into phase. Hurrraahhhhh!

My only problem now is it takes about a fortnight to save a song - I'll have to crack that one soon, it's driving me mad - I've never had a problem like this ever and I've used Nuendo since it was Pro 24 on the Atari 1040!!

Re: Back to Mavericks - Phsing issue on Parallel comp

Posted: Tue Nov 04, 2014 10:07 pm
by curteye
sonictimbo wrote:I did the Onyx thing,
Onyx is kool for some things but it will not de-frag the hard drive.

And if you have not done a de-fraging in a while, the symptoms you describe
(taking a long time to save projects) sounds a lot to my ears like a hard drive that needs this done.

There are several 3rd party tools for this. I used to use 'iDefrag' before I
changed all my spindle hard drives to SSD's (which do not need de-fraging)

Good Luck!
{'-'}

Re: Back to Mavericks - Phsing issue on Parallel comp

Posted: Tue Nov 04, 2014 10:11 pm
by sonictimbo
Cool, nice one, I will try it immediately!


Cheers