Nuendo 6.5.3 MXF error

Post general topics related to Nuendo 6 here.
Post Reply
alexmol
New Member
Posts: 7
Joined: Thu Nov 13, 2014 12:59 pm
Contact:

Nuendo 6.5.3 MXF error

Post by alexmol » Thu Nov 13, 2014 1:10 pm

Hi, since I've updated Nunedo 6.5 to 6.5.3 I'm getting following error when loading a project:
nuendo error 1.PNG
first error screen
(11.08 KiB) Not downloaded yet
nuendo error 2.PNG
and when I click ok on the first message, then I get this... and than first again... and so on...
(7.82 KiB) Not downloaded yet

alexmol
New Member
Posts: 7
Joined: Thu Nov 13, 2014 12:59 pm
Contact:

Re: Nuendo 6.5.3 MXF error

Post by alexmol » Thu Nov 13, 2014 1:19 pm

Any ideas? I've made a maintanence on eLicenser, I have the latest version of eLicense center...

Bodo
Steinberg Employee
Posts: 153
Joined: Tue Dec 14, 2010 4:00 pm
Contact:

Re: Nuendo 6.5.3 MXF error

Post by Bodo » Fri Nov 14, 2014 12:15 pm

Hi,

sorry for the inconvenience. This is a bug in Nuendo 6.5.30 and will be fixed in Nuendo 6.5.40.
For the time being, the workaround would be to take the mxfhandler.dll from Nuendo 6.5.20 and copy it into the 6.5.30 program folder (..\Components\MXFHandler)

Best,
Bodo

Oliver.Lucas
Senior Member
Posts: 1395
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: Nuendo 6.5.3 MXF error

Post by Oliver.Lucas » Mon Nov 17, 2014 6:50 pm

Is this Windows only?
Or is it just the NEW 6.5.3.0?
Main machine: Fireface UFX+ 64GB, 2TB Hecacore macmini 10.14.x, egpu
Avid ProTools Ulitimate and S3. A gazillion plugings

Bodo
Steinberg Employee
Posts: 153
Joined: Tue Dec 14, 2010 4:00 pm
Contact:

Re: Nuendo 6.5.3 MXF error

Post by Bodo » Tue Nov 18, 2014 10:37 am

The issue was new in 6.5.30. I assume the fix is already available in the 6.5.35 update, but I did not verify this by myself. I have just seen reports from Windows users.

Cheers,
Bodo

Oliver.Lucas
Senior Member
Posts: 1395
Joined: Wed Dec 15, 2010 11:26 pm
Contact:

Re: Nuendo 6.5.3 MXF error

Post by Oliver.Lucas » Tue Nov 18, 2014 6:25 pm

Thanks, never saw this on mac. Not in 653 nor 6535 (installed only today)
Main machine: Fireface UFX+ 64GB, 2TB Hecacore macmini 10.14.x, egpu
Avid ProTools Ulitimate and S3. A gazillion plugings

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest