disable rewire / sibelius

Post general topics related to Nuendo 6 here.
Post Reply
User avatar
Posts: 325
Joined: Sun Dec 19, 2010 8:20 pm

disable rewire / sibelius

Post by jorisdeman » Mon Nov 24, 2014 11:54 am

Hi Guys,

Is there an easy way to completely disable rewire?
Whenever I start Sibelius after Nuendo has started, it will run in rewire mode, meaning that if I press Play in either Nuendo or Sibelius, the other one will start playing too.
I can't even begin to describe how annoying that is.

Though Avid states that I should just start Sibelius before Nuendo, I'm not happy with that workflow as reloading my sessions on Nuendo can take a long time, esp. if I just need to quickly check a line in Sibelius...

Any ideas?


Nuendo 10, Mac Os Mojave / Windows 10 | iMac Pro 8 core | X-keys |PT Control | VSLE Pro | UAD Apollo Quad via Thunderbolt | Dual Xeon & i7 Hexacore Slave PC's | G-tech G-Raid drives


User avatar
Fabio Bartolini
Posts: 1308
Joined: Tue Oct 02, 2012 11:55 am

Re: disable Sibelius Rewire (and others?)

Post by Fabio Bartolini » Wed Nov 26, 2014 2:06 pm


if you don't want to use ReWire at all you can delete, move or rename the ReWire dll.

On Windows, it is located here: C:\Program Files\Common Files\Propellerhead Software. The root folder is "Program Files (x86)" for 32-bit applications on a 64-bit OS.

Kind regards,
Fabio Bartolini, Test Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany

PC1: Gigabyte Z390 Gaming X, i7-8700K, 16GB Corsair DDR4 2666MHz, Sapphire RX 580 Nitro+ 8GB, Windows 10 Pro
PC2: GA-Z170-Gaming K3, i7-6700K, 16GB Corsair DDR4 2133MHz, ASUS Dual GTX 1060 6GB, Windows 10 (8.1 and 7 Pro backwards comp.)
PC3: GA-H97-HD3, i5-4690K, 16GB Corsair DDR3 1600MHz, Sapphire RX 570 Pulse 4GB, Windows 10 Pro (7 Pro backwards comp.)
Office DAW 1: GA-X570 Gaming X, Ryzen 7 3700X, 16GB HyperX DDR4 3200MHz, Gigabyte GTX 1060 6GB, Windows 10 Pro
Office DAW 2: Mac Mini 2018, i7 3.2 GHz, 32GB DDR4, Intel HD 630, MacOS Catalina

New Member
Posts: 5
Joined: Tue Mar 26, 2013 2:43 pm

Re: disable rewire / sibelius

Post by MarkDaw » Wed Aug 14, 2019 1:10 pm

Hello, I've been trawling various forums to try to find a way to permanently disable "Rewire" in Sibelius. One suggested solution involved deleting the Rewire folder from the Propellorhead folder, but this results in the transport panel in Sibelius not working at all. Is there any way of getting rid of this extremely annoying little feature? (I appreciate why it's there and what the point of it is, I just don't need it and think that if it's interfering with another program - in this case Cubase - there must be a way to disable it?) It's not particularly helpful to have to remember to start one program before another, there must be a way around it..... any takers? Many thanks, MD

External Moderator
Posts: 9180
Joined: Wed Dec 15, 2010 7:42 pm

Re: disable rewire / sibelius

Post by -steve- » Wed Aug 14, 2019 3:45 pm

Did you read the post above yours?
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest