Page 1 of 1

Nuendo 6 32 Bit quit working

Posted: Wed Feb 18, 2015 1:56 am
by jvamos
There is an editor here who has a lot of bad luck.

Right now Nuendo is behaving oddly and even after trashing the preferences and reinstalling the software (couldn't think of anything else) it won't play back audio without pinning the CPU. I can see it happen in task manager. The GUI hangs the mouse becomes sluggish and playback may just completely time out. It's not a resource intensive session and now no session will play back in this room. I have knocked out all extraneous plugins to no effect. Once the behaviour starts I can't open the device setup window. Anyone else have this kind of issue?

Thanks!


Windows 7 64 - 6 GB RAM - i7 Bloomfield

Re: Nuendo 6 32 Bit quit working

Posted: Thu Mar 12, 2015 12:57 am
by Rotund
Make sure you haven't accidentally changed audio drivers.

Device Setup/VST Audio System/ASIO DRIVER

Re: Nuendo 6 32 Bit quit working

Posted: Thu Mar 12, 2015 10:13 pm
by jvamos
I believe this was due to the GPU being long in the tooth. This machine had two panic events logged in the past month during mild use but nothing more sysinternal. I realized the GPU had been in service since before my time and re-seated the heat sink with fresh thermal paste. Good as new.
BTW while I am on the topic of thermal issues. I had a problem where after setting BIOS to defaults a mobo setting for CPU thermal throttling was mistakenly turned on, for whatever reason this kicked in immediately even though the CPU was at a healthy temperature. It took me an hour to find the offending BIOS setting.

Caveat emptor.

J

Lesson learned.