Output level discrepancy between Nuendo 6.5 and RME UFX

Post general topics related to Nuendo 6 here.
Post Reply
jwo
New Member
Posts: 20
Joined: Thu Apr 02, 2015 3:47 am
Contact:

Output level discrepancy between Nuendo 6.5 and RME UFX

Post by jwo » Fri Apr 03, 2015 8:09 pm

Hi all,
I did a few searches but did not find any posts relating to the issue I am having.

I am working in Nuendo 6.5 on OS 10.9. I am intentionally leaving a few dB of headroom on the Nuendo master bus. But the RME TotalMix software, as well as the front panel LCD on the UFX tell me I am going well past zero dB in normal playback. I have to pull the Nuendo master fader down about -8dB to keep the RME from clipping.

Is there another level of gain within Nuendo that I may not be aware of? I've disabled the Control Room Mixer to see if that might be the problem, but the RME stays in the Red if I leave the master fader at unity, even though Nuendo shows the session peaking at around -2.

Any suggestions appreciated. Thanks,

jwo
New Member
Posts: 20
Joined: Thu Apr 02, 2015 3:47 am
Contact:

Re: Output level discrepancy between Nuendo 6.5 and RME UFX

Post by jwo » Fri Apr 03, 2015 11:35 pm

Turns out this was an error in the Totalmix routing. I am newish to both Nuendo and RME. Somehow, the software playback channels for 1/2 and 3/4 in Totalmix were both receiving the output from Nuendo. This resulted in the stacking of channels in the analog outs 3/4.

Temp fix was to pull the fader down on Software Playback 1/2.

Thanks for listening...

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 8 guests