[ISSUE] Nuendo crash on exit

Post general topics related to Nuendo 6 here.
Post Reply
profdraper
Member
Posts: 270
Joined: Sat Sep 27, 2014 10:31 pm
Location: Brisbane, Australia
Contact:

[ISSUE] Nuendo crash on exit

Post by profdraper »

OS X Yosemite 10.10.3; Nuendo 6.5.4; Mac Pro 5.1 32GB, 6 3.66; UA Apollo & PCIes.

Nunedo constantly hangs on exit. Have seen this documented many times elsewhere over the last few years on various bulletin boards. Anyone come up with a definitive answer? Plugs, VIs, dongle location and others have been cited as causes, but none of these appear to apply here.

Sometimes similar behaviour with Cubase Pro 8, but not nearly as often. In the case of CP8, this seems to be associated with the complexity, size or number of projects opened in that particular session, and of course, the necessity to close a project before quitting (which seems a bit lame, but nonetheless, seems to be be what it wants).

In the case of Neundo however, no way. It pretty much hangs all the time.
[& a bit disappointing, because N6.5 is a brand new purchase for me]

Thanks in advance.
MacPro 7,1 16 core, Catalina 10.15.6, 2TB /192GB, Vega II Duo
8TB OWC Thunderbay 6 RAID 4, 2TB Sonnet M.2 4x4 RAID 0
MiniMon 4k, Dell U3419W, BenQ SW2700PT
Apollo x8, UAD-2 quad PCIe, FaderPort 16, KK S61, Push
Nuendo, Wavelab, ProTools, Logic, Live, FCPX, Resolve Studio 16

stilus
Junior Member
Posts: 71
Joined: Tue Sep 09, 2014 1:10 pm
Contact:

Re: [ISSUE] Nuendo crash on exit

Post by stilus »

The same problem here! On OS X Yosemite 10.10.3, Nuendo 6.5.40, Mac Pro 3.1 8-core 24Gb and RME HDSPe RayDAT...
And I have the same problem with WaveLab 8.5!!
http://www.mmedia.si
Nuendo 10.3, WaveLab Pro 10 on Mac Pro 5.1 12-core, 64Gb RAM, 4x SSD, RX580 running macOS Mojave 10.14.6
Yamaha DM2000 VCM / RME HDSPe RayDAT

AlexFowles
New Member
Posts: 5
Joined: Tue Jun 16, 2015 6:29 pm
Contact:

Re: [ISSUE] Nuendo crash on exit

Post by AlexFowles »

I've had the same problem with a work computer setup. The cause of the issue is a controller we use, a Euphonix mixer. Are you using any controllers or hardware that might cause your issue?

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest