Page 1 of 1

Nuendo 6.5 and Slate plugins

Posted: Wed May 13, 2015 2:53 pm
by ScherzoProd
Hi all

I've recenty upgraded to N6.5.4 and I'm finding that when I open projects - both previous N6 and new N6.5 files - that a Slate plugin will tell me it is not available on iLok. It is then removed from the insert slot of whatever channel it was on. This happens randomly ie a missing VCC will be back when I reopen the file, but Trigger would have disappeared

Two questions:
Is this a known bug, or should I chase it up with Slate?
Is there a setting to keep the missing plugin where it belongs, even though it is not accessible? Previous versions of Nuendo/Cubase would just mark the plugin with a couple of exclamation marks and not allow you to edit.

Re: Nuendo 6.5 and Slate plugins

Posted: Wed May 13, 2015 4:27 pm
by Brandy
No problems here - try updating your ilok manager!

Re: Nuendo 6.5 and Slate plugins

Posted: Thu May 14, 2015 1:27 pm
by neilwilkes
Updating the iLOK manager is a good place to start but sometimes you just need to rebuild the entire plugin cache & do a complete rescan of the system.
If you want to do this - and it's a hassle, but I believe to be a worthwhile one, then first back up all your prefs & put them somewhere safe. Now delete the VSTPlugInfo.xml file and the VSTPlugInfo2.xml file from your prefs, as well as the VST2 blacklist.
Relaunch, and only the basic locations will be scanned. Go into the plugin information window next & point to all of your VST2 plugin folders you want to be available (or check to make sure they are there). Do not mix up 32 and 64bit versions of the same plugins - if in any doubt at all only point to 64-bit plugin folders & see what is missing you cannot live without first.

Re: Nuendo 6.5 and Slate plugins

Posted: Fri May 15, 2015 2:40 pm
by ScherzoProd
Thanks guys

It's a complete clean install, from the OS through to every plugin. The system has no other programs or random things that could be interfering. Very random..

I'm guessing it must be an iLok thing, as the latest victim was Nugen Viusaliser

Re: Nuendo 6.5 and Slate plugins

Posted: Fri May 15, 2015 4:15 pm
by davidgamson
I have run into this issue with ilok with other plugins. Most recently kush audio Electra. Also has happened with ilok authorized Melodyne. As far as I can tell...it seems to be a ram issue. For me, It happens with large/ram intensive sessions. Or when you have multiple large sessions open and nuemdo doesn't fully clear the ram switching between open sessions.

Re: Nuendo 6.5 and Slate plugins

Posted: Thu May 21, 2015 8:44 pm
by sonictimbo
Mine isn't as crash as yours, but the Slate plugins are a bit unstable, particularly the Mix Rack.

My Trigger 2 seems to be the most stable here

Re: Nuendo 6.5 and Slate plugins

Posted: Thu May 28, 2015 10:11 am
by jorisdeman
Been having similar issues here.."Ilok server isn't running' or something like that. Comes up with Slate, McDsp and Lexicon plug-ins here.
Strangely enough some other plugs (Altiveb) don't seem to suffer from it.

I've done all the things suggested...a complete wipe of the iLok software and drivers and reinstall, and VST cache clearing...it makes no difference.
But yes, it does seem to be memory related; it only comes up on really heavy sessions.

Elicenser on the other hand has been rock solid...never had a problem with it in years.