EQ and Channel Gain channel edit error - knobs disappeared

Post general topics related to Nuendo 6 here.
Post Reply
User avatar
jorisdeman
Member
Posts: 326
Joined: Sun Dec 19, 2010 8:20 pm
Contact:

EQ and Channel Gain channel edit error - knobs disappeared

Post by jorisdeman » Tue Jun 16, 2015 11:49 pm

Hi Guys,

Having worked with C8 for the past month as a demo, I just booted Nuendo up and got the dreaded "gain+eq" bug on channel edit.
The gain and LF/HF knobs are grey and unmovable, and the EQ is not visible or editable.

I've trashed preferences, uninstalled and reinstalled, created a new session and it's still there...I just don't know how to get rid of it.
Anyone got any ideas?

Cheers,

Joe
Last edited by jorisdeman on Mon Jun 22, 2015 2:36 pm, edited 1 time in total.
Nuendo 10, Mac Os Mojave / Windows 10 | iMac Pro 8 core | X-keys |PT Control | VSLE Pro | UAD Apollo Quad via Thunderbolt | Dual Xeon & i7 Hexacore Slave PC's | G-tech G-Raid drives

www.jorisdeman.com

User avatar
jorisdeman
Member
Posts: 326
Joined: Sun Dec 19, 2010 8:20 pm
Contact:

Re: EQ and Channel Gain channel edit error

Post by jorisdeman » Mon Jun 22, 2015 12:45 pm

bump...still unresolved...
Helpie!:)
Nuendo 10, Mac Os Mojave / Windows 10 | iMac Pro 8 core | X-keys |PT Control | VSLE Pro | UAD Apollo Quad via Thunderbolt | Dual Xeon & i7 Hexacore Slave PC's | G-tech G-Raid drives

www.jorisdeman.com

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests